vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=321556

Invalid security token error
by praveen1980
22 Jan 2016 02:02

Users in my forum are complaining they are receiving
"Your submission could not be processed because a security token was invalid".
whenever they try to login or whenever they try to download stuff (i am running DownloadsII plugin) or when they click on Today's posts.

Until sept-oct 2015, we never had this issue.

The forum is running Version 4.2.3 with a few add-ons.

I searched, applied a few fixes mentioned but they are not able to fix it.

Any idea how can i fix this? Since 2008 this site has been on a custom theme and as i said above, never had this issue.

It's been happening more regularly only in the last 30 to 45 days.

thanks.

MarkFL 22 Jan 2016 02:23

What I suggest first is to do a search in your templates for:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And change any instances you find to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

(Make a note of all templates changed in case you need to revert).

Then, check the links in your "Navigation Manager" for instances of:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and change those to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Bounce 10 Feb 2016 22:55

Quote:

Originally Posted by MarkFL (Post 2563168)
What I suggest first is to do a search in your templates for:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And change any instances you find to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

(Make a note of all templates changed in case you need to revert).

Then, check the links in your "Navigation Manager" for instances of:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and change those to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


same issue here, users getting Invalid security token when they try to post, no templates are showing
{vb:raw userinfo.securitytoken}

UK CHI3F 19 Feb 2016 13:03

same issue, was there a fix?
I have searched and not found either instance in templates

Lynne 20 Feb 2016 18:01

Are you using a custom style or a default style? If a custom style, you may need to update your templates to include the securitytoken in your forms.


All times are GMT. The time now is 12:25.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.