vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=313536

Image badly working
by MusiquesElectro
07 Aug 2014 14:17

Hello,

I have did that :
1/ I deleted my previous "forum" folder in my ftp root
2/ I uploaded another "forum" folder in my ftp root (using the ASCII format)
3/ I chmod all my folders to 755 and files to 644

And I get that :
https://www.vbulletin.org/forum/external/2014/08/44.png

Do you have any idea why ?

Thanks for your help :)

Lynne 07 Aug 2014 17:23

What is the exact problem?

edit: Oh, the fuzzy vbulletin logo? You need to upload all image files in BINARY mode. If you upload them in ASCII mode, they look like the one in your image.

MusiquesElectro 08 Aug 2014 08:03

Thank you it fixed the problem :)

markoroots 10 May 2016 11:16

Please is there some one that know exactly what folderS must be imported in binary mode?
Because if i move only the "images" folder, all the acp is damaged and also the editor of the posts is bad formatted.

Lynne 10 May 2016 16:38

Most ftp programs will automatically upload all images in Binary and all text files in ASCII. Does your ftp program not have a setting that will do this?

billstelling 10 May 2016 19:30

filezilla... that's the only one I use. I've never had a problem with it..

markoroots 10 May 2016 20:18

Yes Lynne. I always had setted Filezilla in automatic mode and always all was working.
Now that I had to make some upgrade of the server and of the vb version, in every place on the internet also in all the guides here and in vb.com I read to move the files in ASCI mode, and the images in binary, but this doesn't work. I have tried 1000 times to do this with those instructions but that VB must be moved in AUTOMATIC MODE no one says this. And I see many people that have same problems with the visualization for this kind of problem, some one also on vb.com with a close thread without an help to the user because they don't understand the problem and have close the thread. :confused: stopping also the other user to give some help. I wanted say to him that this was the problem but they close the thread.
Is one month that I'm loosing my mind for this. Why is there not wrote everywhere where needed that this is the right way to upload and download the forum??
It is a tip, try to show this better. It is good for all.

Lynne 11 May 2016 03:17

The default mode for most ftp programs is automatic and that should work just fine. Try it. Most people never change that and so the assumption is that they leave it there.

As for the closed thread, there could be many reasons it was closed but you didn't provide a link so I can't guess to why it was.

markoroots 14 May 2016 14:51

Hi Lynne, the link of my site is this www.sigarettaelettronicaforum.com
I have updated the vb in automatic mode and all work.
So, are the vb instructions that are too old...
Thanks for the tip. :)


All times are GMT. The time now is 05:39.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.