vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

nascartr 06 Apr 2009 02:20

So basically if they clean the avatar I still cannot egg them after I've exceeded my limit originally.

hambil 06 Apr 2009 02:22

Quote:

Originally Posted by nascartr (Post 1784734)
So basically if they clean the avatar I still cannot egg them after I've exceeded my limit originally.

Oooh, interesting. That should be easy to fix. Let me go look, and thanks!

hambil 06 Apr 2009 02:35

Quote:

Originally Posted by nascartr (Post 1784733)
Ok, I can clean an avatar myself and then re-egg it but luckily I had the login to user account installed to test. I logged into a members account and cleaned their avatar (as them) and went back to my account and tried to egg them and got the error.

I have the same mod installed. I egged a user 3 times and got an error message saying I had exceeded my limit on the 4th try. I logged in as that user, cleaned their avatar, logged back in as me, and tossed another egg at them with no issue.

Hmmmm.

nascartr 06 Apr 2009 02:36

Let me PM some login details for ya and you can test with me.

hambil 06 Apr 2009 02:38

Quote:

Originally Posted by nascartr (Post 1784741)
Let me PM some login details for ya and you can test with me.

That would be excellent - thanks.

Megatr0n 06 Apr 2009 02:49

Hi Hambil,

After upgrading to the new version your hacks makes all my user's hacks disappear, lol. Or they don't load. After disabling your hack they all come on. They're replaced with the link saying [username avatar] and it links to their respective profiles.

hambil 06 Apr 2009 02:55

Quote:

Originally Posted by Megatr0n (Post 1784749)
Hi Hambil,

After upgrading to the new version your hacks makes all my user's hacks disappear, lol. Or they don't load. After disabling your hack they all come on. They're replaced with the link saying [username avatar] and it links to their respective profiles.

I'm running down an issue with nascartr right now, but as soon as I'm done I'll take a look at what's going on with yours.

hambil 06 Apr 2009 03:14

Quote:

Originally Posted by hambil (Post 1784750)
I'm running down an issue with nascartr right now, but as soon as I'm done I'll take a look at what's going on with yours.

Okay, got that one fixed - pm me and I'll see what I can figure out on your end.

hambil 06 Apr 2009 04:13

Fixed a bug in the vB Optimise integration. No need to upgrade unless you are using vB Optimise.

lostguy 06 Apr 2009 10:50

Upgraded :) thanksss .

powerful_rogue 06 Apr 2009 13:35

Is there an option to turn the stats off? I want to upgrade, but not a big fan of having them on my forumhome.

DobieGillis© 06 Apr 2009 14:05

upgraded but not seeing stats on forumhome

digicom 06 Apr 2009 14:22

you need to enable stats in your usergroup permissions for each usergroup

Quote:

Originally Posted by DobieGillis© (Post 1785000)
upgraded but not seeing stats on forumhome


DobieGillis© 06 Apr 2009 15:29

Quote:

Originally Posted by digicom (Post 1785014)
you need to enable stats in your usergroup permissions for each usergroup

that did it, thanks. Wow, pretty big, lol!

hambil 06 Apr 2009 15:35

There will be more stats, and more options for how to view them, in 2.5. So those who don't like them at the bottom of forum home should be happy :)


All times are GMT. The time now is 04:18.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.