vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

FerScrich 02 Dec 2011 13:47

Hi:
I have installed it on a vb4.1.8 and when i write a message i don't see the smilies and the CKEditor, is there any possibility to get it?

Thanks in advance.

dartho 02 Dec 2011 22:09

You could try reverting all the templates in teh editor group, but YOu'll have more tweaking to do also. I have deliberately removed it and there are likely javascript files which need to be included in the header as well, so to implement it won't be strainght forward

thenamesgould 03 Dec 2011 21:27

Quote:

Originally Posted by dartho (Post 2272091)
But it did not have this problem before making those chnages? If this is the case, try reverting the editor_clientscript template. For what its worth, I've never been able to reproduce the errant "<br />" problem, so I think it's a combination of factors causing it - makes it hard to pin down

Are you still looking at this one dartho? I tried changing it back to how it was because those <br />'s were appearing in people's posts and annoying me, but I must have done something wrong because now two text boxes are appearing! haha.

But I am happy to give you any more details if you need them. :)

dartho 03 Dec 2011 22:00

I can't reproduce it - do you have a test site where it also happens I could get access to?

thenamesgould 04 Dec 2011 01:27

Quote:

Originally Posted by dartho (Post 2274415)
I can't reproduce it - do you have a test site where it also happens I could get access to?

Well I have my site that I'm happy to give you access to, to have a look at what might be causing it.

tafreeh 04 Dec 2011 05:12

Quote:

Originally Posted by tafreeh (Post 2272616)
Is there any way to prevent showing thread content text format ? ?

coz, in my forum ppl likes to use different color and bigger text that does not really looks good on this theme.. Is there any way not to show txt format and just to show simple text... ??

sorry forgot to maked install :)

Bacon Butty 05 Dec 2011 19:22

Firstly, awesome style. I've been utilising it for some time.

Since upgrading recently, my users have become "trapped" in the mobile skin, unable to revert back to PC Mode.

The Default Style for Modern Mobile Browsers is unable to be changed, despite having Allow Users To Change Styles to YES.

Any ideas?

Also a tad confused as to what takes precedent with default styles settings between Style and Language Settings and Lightweight Style Options - both include choices to set as defaults?

dartho 05 Dec 2011 21:59

Lightweight STyle Options asks those for creating links to default style and so it knows what the style ID of teh lightweight style is when it comes to doing things like disabling add-ons etc - it doesn't use these for detection - these won;t affect vBulletins detection. Did you have any other detection scrips before upgrading?

Bacon Butty 06 Dec 2011 18:37

Quote:

Originally Posted by dartho (Post 2275007)
Lightweight STyle Options asks those for creating links to default style and so it knows what the style ID of teh lightweight style is when it comes to doing things like disabling add-ons etc - it doesn't use these for detection - these won;t affect vBulletins detection. Did you have any other detection scrips before upgrading?

Thanks for attempting to fix my problem - sure is appreciated.

I only have a couple of basic add-ons (VSa - Advanced Permissions Based on Post Count, Word Links by BOP5 VB4, vBookie, vB Optimise Lite, Separate Sticky and Normal Threads, Notification for Reputation) - no detection scripts.

If you have a moment, the website is www.grandoldteam.com/forum. If you visit via a mobile, you'll find your unable to escape the default mobile skin on any page other than forum home. Absolutely no idea where to look to fix, .htaccess?

TinCow1 06 Dec 2011 18:44

Quote:

Originally Posted by thenamesgould (Post 2274409)
Are you still looking at this one dartho? I tried changing it back to how it was because those <br />'s were appearing in people's posts and annoying me, but I must have done something wrong because now two text boxes are appearing! haha.

But I am happy to give you any more details if you need them. :)

I get this exact same problem: the posted fix results in the <br /> issues, and reverting it causes the double text box in addition to the vertical smilies.

etca 06 Dec 2011 19:00

Quote:

Originally Posted by dartho (Post 2271597)
Replace the contents of the pm_messagelistbit template with

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

thx u. it's works on me.

etca 06 Dec 2011 19:06

dartho,
how to fix this?

https://www.vbulletin.org/forum/external/2011/12/53.jpg



Quote:

Originally Posted by semprot (Post 2269777)
It works with 4.1.8. However here is how to show Reputation, Infraction, and Report message link.

Put this before last </div> to your postbit template (if you are using non-legacy), or postbit_legacy template (if you are using post legacy)


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

kok ga ngefek?
*it doesn't work

dartho 06 Dec 2011 21:25

Quote:

Originally Posted by thenamesgould (Post 2274409)
Are you still looking at this one dartho? I tried changing it back to how it was because those <br />'s were appearing in people's posts and annoying me, but I must have done something wrong because now two text boxes are appearing! haha.

But I am happy to give you any more details if you need them. :)



thenamesgould worked out how to reproduce this - it only happens when the user uses full WYSIWIG editor (as set in UserCP).

Found a template only way to resolve:

Edit the editor_ckeditor temaplte and replace contenst with:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Edit the lightweight.css.php file, search for:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and add immediately above:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

That should do it.

The following superceded by above, but kept here for reference



A quick fix is to add a plugin as follows:
Title: Lightweight Style - Set Editor Mode to Standard (bugfix)
Hook: style_fetch (there could be a better place, but this works)
Order: 5
Code:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

If you have Lightweioght Style Options installed, you could add the code to the "Enter code here to disable addons" section of that rather than create a new plugin.

There is probably another way, and I'll look into it - but for those that want a fix now, tis is it.

dartho 06 Dec 2011 21:39

Quote:

Originally Posted by etca (Post 2275259)

Edit the tagbit_wrapper template and replace it's contents with:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


dartho 06 Dec 2011 21:56

See 2 posts up for template only way to reolve errant <br />'s turning up when quoting - I just edited the post, no plugin required


All times are GMT. The time now is 03:52.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.