vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=328248

Mboora 31 Dec 2020 19:33

Quote:

Originally Posted by yilmaz (Post 2605241)
I will present a new module, it will be tabbed and simple.

Great.

Looking forward to it.

yilmaz 01 Jan 2021 18:23

Quote:

Originally Posted by Mboora (Post 2605485)
Great.

Looking forward to it.

Done, just unread post I have to add "new" icon or text

I added a video for the demo.

https://www.youtube.com/watch?v=yMKKBN5Q3rI

Mboora 01 Jan 2021 18:34

Quote:

Originally Posted by yilmaz (Post 2605511)
Done, just unread post I have to add "new" icon or text

I added a video for the demo.

https://www.youtube.com/watch?v=yMKKBN5Q3rI

Brilliant.

Can you upload new files to this post or do I just follow the video to get the tabbed version?

yilmaz 01 Jan 2021 18:54

Quote:

Originally Posted by Mboora (Post 2605512)
Brilliant.

Can you upload new files to this post or do I just follow the video to get the tabbed version?

This is a completely separate module, I am doing my last reviews, I start a new topic when finished.

Mboora 01 Jan 2021 18:55

Quote:

Originally Posted by yilmaz (Post 2605514)
This is a completely separate module, I am doing my last reviews, I start a new topic when finished.

Okay.

Apologies.

I will leave you to concentrate.

mr.firas 27 Feb 2021 08:13

dont work with 5.6.4

Mr Peabody 27 Feb 2021 21:31

Quote:

Originally Posted by mr.firas (Post 2606476)
dont work with 5.6.4

Yes it does.

mr.firas 28 Feb 2021 20:56

i am very sorry the problem is sloved and work done now

WanaGo 19 Jul 2021 05:47

Hi. Any way to get this working on VBulletin Cloud?

al3bed 19 Jul 2021 14:20

Helllo,

I have little problem here.. I tried to uninstalled as mentioned above then reinstall the product but I got no widget.. I tried to add the widget to different pages but no luck! Any idea what is the problem here?

update ..
------------------
I got this fixed by disabling css and templates as files

Brakedirt 19 Dec 2021 20:00

Hi,

On 5.6.5 i get
mod_fcgid: stderr: PHP Warning: Use of undefined constant VB_API - assumed 'VB_API' (this will throw an Error in a future version of PHP) /core/includes/init.php on line 199,

php 7.4

lange 23 Dec 2021 16:46

Quote:

Originally Posted by Brakedirt (Post 2607950)
Hi,

On 5.6.5 i get
mod_fcgid: stderr: PHP Warning: Use of undefined constant VB_API - assumed 'VB_API' (this will throw an Error in a future version of PHP) /core/includes/init.php on line 199,

php 7.4

Just to replace VB_API by 'VB_API' on line 199 inside /core/includes/init.php.

Works fine on 5.6.5 / PHP 8.0.12

Brakedirt 15 Jan 2022 21:37

Quote:

Originally Posted by lange (Post 2607960)
Just to replace VB_API by 'VB_API' on line 199 inside /core/includes/init.php.

Works fine on 5.6.5 / PHP 8.0.12

Thank You

mofeu 26 Jan 2022 14:17

thank you very much!!!

newguy 18 Mar 2022 23:21

I installed and all I get is "loading" nothing will load and show


All times are GMT. The time now is 08:43.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.