vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=322272

4.2.4 Beta 1 Error after upgrading
by Phillip
01 Apr 2016 16:16

On the register page...members are getting this error...

Quote:

PHP Warning: require_once(..../includes/functions_recaptcha.php): failed to open stream: No such file or directory in ..../register.php(85) : eval()'d code on line 1

Fatal error: require_once(): Failed opening required '/home/user/public_html/domain/includes/functions_recaptcha.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/user/public_html/domain/register.php(85) : eval()'d code on line 1
Is there anyway of fixing this error?

squidsk 01 Apr 2016 16:27

You have a product installed that is looking for a file that is not there. My guess is you didn't just copy the new version of vbulletin over the old but replaced the folder entirely, which deleted all custom files that products you have installed, including this recaptcha product, are looking.

The solution is to redownload the product and reupload the files. You will likely have to do this for all your products.

Phillip 01 Apr 2016 16:31

Ah, I just started doing that and it's now working...I wasn't too aware of the situation at first. :)

Thanks, squidsk.


All times are GMT. The time now is 16:42.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.