vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=150761

jimjam 23 Feb 2008 06:58

UN-INSTALLED:(


Quote:

Originally Posted by jimjam (Post 1447891)
With this mod switched on I am now getting plenty of members that cannot access particular threads, they just get a white screen. ( I only know about those that can be bothered to tell me, there may well be many more) Switch the Mod off and its OK. For those that it affects, they click on a thread but only get a blank white screen. The threads in question do not have video embedded and I cannot see anything in the threads that would conflict.

So with the mod switched on it affects SOME members and only on a FEW threads.

Any ideas? I love the Mod and really want a workaround.

Thanks in anticipation


SpreadingLight 23 Feb 2008 12:13

Quote:

Originally Posted by FCS-Webmaster (Post 1439387)
Althogh I replaced it like you showed here my myspace.com,don`t shows up.
Itis still placed as a link

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

FCS Webmaster,

the link code undeneath of myspace videos has "tv" in it. Instead use the url of the browser address, where there's no "tv".

dutchbb 23 Feb 2008 13:11

Hello Coders Shack, I've got another suggestion for this mod:

Can you add a checkbox in newthread/editthread to disable the use of embedded video so only a hyperlink is used?

Thank you

raja811 23 Feb 2008 13:45

a good script thanks
when i embed videos url link display in player and redirectable
how to disable this funtion and i want to increase player width,hight how to do this??????????
please help me i hopÍ you will help me!!!!!!!


jluerken 23 Feb 2008 17:49

Quote:

Originally Posted by jiggle (Post 1349057)
@ Coders Shack
Are you also able to add some of the biggest german Videoportals to your script ?
myvideo.de
clipfish.de
sevenload.de

I would also like to see them included :D

How To Fix Myspace Videos!
by terracore
23 Feb 2008 19:01

I'm far from a coder, but this worked for me. This will fix the vids.myspace as well as the myspacetv problems not embedding. I didn't write this, I just cut and pasted from elsewhere in the thread so I deserve no credit (but it works):

#1 Uninstall the product.

#2 Modify product-passivevid.xml like this: (just the myspace section)

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

#3 Reinstall the product

#4 Enjoy the mod hack

Support 23 Feb 2008 19:37

thank you :)

bigraph 24 Feb 2008 01:13

anybody else having trouble with break? just installed new version and its not working :(

terracore 24 Feb 2008 01:44

Quote:

Originally Posted by bigraph (Post 1449586)
anybody else having trouble with break? just installed new version and its not working :(

Did you try adding it to the xml file like I did the myspacetv? (see above)

kurious 25 Feb 2008 00:54

Great work! Is it possible to add support for the following sites?

gofish.com (http://www.gofish.com/videoSearch.gf...tBy=mostViewed)
crunchyroll.com
megavideo.com

Thank you for this wonderful modification!

garza 25 Feb 2008 23:02

Quote:

Originally Posted by swapw (Post 1448405)
Mind adding Dailymotion onto the list of sites on the next update? Appreciated it if you do and thanks! :)

Yeah a DailyMotion one would rock!

doogie1775 27 Feb 2008 16:44

Okay, I have a unique situation with this product. The embedding works fine (via URL or embed code). Once I post a video, I am able to play the video initially..........one time. Once I go away to another thread and then go back to it, I am not able to play it again (the play button doesn't show, only the pause button - yet it isn't playing). This is not the worst part of the problem however. Once I post a video and look at it once, nobody else in the forum is able to watch it either?!?!?:confused: I hope I am explaining that well enough. Any ideas?

Thanks!

Cars2007 27 Feb 2008 18:49

I've got the xml file in includes/xml, and I tried importing the product, but on the options page it says this for Allowed Sites:

"An error occured while processing the bitfield files, the following information was returned:" (and then no error)

I tried manually rebuilding bitfields (index.php?do=buildbitfields) but that did not fix it. This is on vB 3.6.6. Any ideas?

Sothside40 27 Feb 2008 22:52

is there any way that this hack wont interfere with the anonymous link hack??



https://www.vbulletin.org/forum/external/2008/03/15.png

carlosacgj 29 Feb 2008 06:55

please add support for the following site
megarotic.com


All times are GMT. The time now is 16:56.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.