vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=168658

muratmunich 02 Feb 2008 16:17

Quote:

Originally Posted by Breathex (Post 1434436)
Will new features be added for lite version or that's all for this one?

more will be added soon.

muratmunich 02 Feb 2008 16:19

Quote:

Originally Posted by seangworld (Post 1434434)
how did you get your default vbtube page to display videos on the left?
i dont want the page arrows and the -20 etc crap on there. i want it to look like yours and on yours it says it's the LITE version.

you got the same ?

i think you mean the right side with the blocks ?

http://www.vbyes.com/forum/showthread.php?t=2

Sandy-XXX 02 Feb 2008 17:02

I going to buy pro version in a few days, but I dont want a option for let the people upload videos to my server, because I have a lot of traffic and users and that will very expensive. If you make that for the pro version, dont forget to let us a option for disabled.

Also, If you can add some xxx video sites for the pro version it will great, like: redtube, porntube and similar sites.

seangworld 02 Feb 2008 19:29

Quote:

Originally Posted by muratmunich (Post 1434632)
you got the same ?

i think you mean the right side with the blocks ?

http://www.vbyes.com/forum/showthread.php?t=2

no, i mean the LEFT.

Marka Ragnos 03 Feb 2008 17:34

works perfect!

www.corvette-forum.net

vwdforum 04 Feb 2008 06:07

I'm getting the error previously reported

Quote:

MySQL Error : Unknown column 'vbtube' in 'field list'
Error Number : 1054
There database fields have not being created.

Is there a fix?

lrmzx9 04 Feb 2008 16:20

What do I have to edit to change the viewing directory? My forums are installed at the 4th level depth for testing.

sitename/demo/forums/vbtube.php (for example)

The system works until you want view a video and then it goes to sitename/view=id etc etc....

so making the mod not work for my board.

WHat do i need to edit to fix this?

Conner85 04 Feb 2008 16:20

I'm not sure what just happened, but I installed this on 3.6.8 and I get a database error every time I try to set my admin permissions on this. Also.. when I try to uninstall it, I get the database error. How in the heck do I uninstall this thing?

muratmunich 04 Feb 2008 16:25

Quote:

Originally Posted by Conner85 (Post 1436155)
I'm not sure what just happened, but I installed this on 3.6.8 and I get a database error every time I try to set my admin permissions on this. Also.. when I try to uninstall it, I get the database error. How in the heck do I uninstall this thing?


you have to create the tables manually.

muratmunich 04 Feb 2008 16:26

im checkin now the xml file for creating tables automatic...

vwdforum 04 Feb 2008 16:31

I've tried both downloaded zips, both are broken. No database seems to be create hence why we are getting database errors?

Conner85 04 Feb 2008 16:33

Ohhh ok. Haha.. sorry.

If you could do that, that would be awesome! My users have been begging for something like this for a while.

vwdforum 04 Feb 2008 16:36

sorry, I added the post above as you were typing what was up lol

muratmunich 04 Feb 2008 16:40

Quote:

Originally Posted by vwdforum (Post 1436161)
I've tried both downloaded zips, both are broken. No database seems to be create hence why we are getting database errors?

no they are not broken. 2-3 others got the same problem, but if you can create the tables manually then it is working..

Conner85 04 Feb 2008 16:41

How would I create the tables manually? I don't have very much experience in that area.


All times are GMT. The time now is 16:12.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.