vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

hambil 21 Mar 2009 03:39

Quote:

Originally Posted by lostguy (Post 1773079)
I noticed people that cpmplaint dont work because if their avatar from another website link or U didnt upload them into your :

images/avatars/thumbs/youravatar.gif

Try upload your avatar Gallery to the folder i just show above..it might work .

This version doesn't work with external avatars (urls) - for example the avatars form the Fascebook Connect mod. That's already been fixed, and will be in the next release.

Bigj85 23 Mar 2009 08:33

Cant wait for 2.0,been looking at this for a while but I have too many users with avs on external urls and animated avatars

Great fun mod hambil,nice work

n.sinha.p 23 Mar 2009 09:07

funny.. but cool. Let me try this and I'll let you all know the results.

itsheinz 23 Mar 2009 09:38

why the icon doesnt appear and yet i uploaded evrything that is needed and also it is activated.
and where can i see this?
https://www.vbulletin.org/forum/external/2009/03/56.jpg

hambil 23 Mar 2009 11:41

Is the reputation system enabled?

itsheinz 23 Mar 2009 12:06

yes it is..

TimberFloorAu 23 Mar 2009 12:07

Have you uploaded into your custom style, images/misc ?

hambil 23 Mar 2009 12:12

The button images go in buttons, not misc, actually.

hambil 23 Mar 2009 12:13

Quote:

Originally Posted by itsheinz (Post 1774918)
yes it is..

And configured so that the usergroups can see and give reputation?

itsheinz 23 Mar 2009 12:23

i uploaded some in buttons and some in misc as well. . .coz in the images,there are 2 folders for buttons and for misc right?
what do you mean by configured?

hambil 23 Mar 2009 12:34

I'm sorry, I got confused as to which mod I was responding to, you don't need to do anything with reputation lol

If you want to PM me some login info I'll see if I can figure it out for you.

itsheinz 23 Mar 2009 12:48

my main problem is the icon in which your going to click to send egg etc,doesnt appear.
and also where can i see this https://www.vbulletin.org/forum/external/2009/03/56.jpg please help me hambil :cry:

hambil 23 Mar 2009 12:51

Quote:

Originally Posted by itsheinz (Post 1774935)
my main problem is the icon in which your going to click to send egg etc,doesnt appear.
and also where can i see this http://www.vbulletin.org/forum/attac...6&d=1237051504 please help me hambil :cry:

That's in the usergroup settings. If those aren't set than ya, you won't see anything.

Vinyljunky 23 Mar 2009 12:59

Quote:

Originally Posted by hambil (Post 1774937)
That's in the usergroup settings. If those aren't set than ya, you won't see anything.

Also check that your postbit is displaying the "online now" icon as this mod uses it to reference ;) (It displays just after it)

itsheinz 23 Mar 2009 13:13

owww its working now man,thanks!
MOTM!


All times are GMT. The time now is 20:26.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.