vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=318438

vBulletin Redirecting to Root Directory After Move
by Guardian Hope
27 Apr 2015 04:19

I've moved vBulletin forums to different domains and servers before though it has been a long time so I pulled out the manual for this one.

After setting vBulletin to the new domain, downloading the files and SQL backup, updating the config, and restoring the database and uploading the files to the new server I have ran into a curious problem: vBulletin keeps redirecting to the root of the site.

See here: http://vanguardcommand.org/forums/

The forums were originally located at: http://fedcommand.org/phoenix/forums

I'm not sure what's going on because I've never seen this behavior before. Any help would be appreciated.

WEBDosser 27 Apr 2015 06:37

have you tried removing any .htaccess files? maybe worth a shot.

Guardian Hope 27 Apr 2015 10:29

Quote:

Originally Posted by WEBDosser (Post 2544268)
have you tried removing any .htaccess files? maybe worth a shot.

I actually narrowed it down to suPHP being the cause. Even after running every possible permission fix vBulletin nor anything else that was initially on FastCGI will run and just run in a redirect loop.

It's a shame because I do like that suPHP enforces "safer" (safer being relative) permissions. I've been looking into finding a way to run two handlers so the site that needs FastCGI would work but no luck so far.

I might have to globally switch everything over to FastCGI.


All times are GMT. The time now is 19:25.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.