vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=323053

Internal mail system using proper "from", manual email send does not.
by Skyrider
18 Jul 2016 18:00

Not sure how to properly set this thread title, but to make it simpel..

Whenever the forums send emails (password reminders, activation email, etc) it sends the E-Mail properly as the forums "Forum Name", (thus, FROM). Now, whenever I attempt to manually send e-mails to people it's using the full forum email as "from".

Example, forum name is "hello!" and the email is [email protected]

Receiving email for password recovery --> from: hello! -> subject title here
When I manually send email to user -> send email: From: [email protected] -> subject title here.

Is there any specific reason why?

Dragonsys 18 Jul 2016 18:33

Quote:

Originally Posted by Skyrider (Post 2573399)
Not sure how to properly set this thread title, but to make it simpel..

Whenever the forums send emails (password reminders, activation email, etc) it sends the E-Mail properly as the forums "Forum Name", (thus, FROM). Now, whenever I attempt to manually send e-mails to people it's using the full forum email as "from".

Example, forum name is "hello!" and the email is [email protected]

Receiving email for password recovery --> from: hello! -> subject title here
When I manually send email to user -> send email: From: [email protected] -> subject title here.

Is there any specific reason why?

When manually sending the email, are you using a mail client, or the send mail in the VB ACP?

Skyrider 18 Jul 2016 19:25

Using the "send mail" function within the vB ACP. "/admincp/email.php?do=start"

Dragonsys 18 Jul 2016 19:48

Ok, that is the way that form is written. You can edit it or use a plugin to change it to not require a full email address.

Skyrider 18 Jul 2016 19:55

Its a bit odd that the email form within the admincp is not using the forum name. I am unable to change the "from" to a title, as the "from" within the admincp has to be an email address.

Dragonsys 19 Jul 2016 16:01

Quote:

Originally Posted by Skyrider (Post 2573404)
Its a bit odd that the email form within the admincp is not using the forum name. I am unable to change the "from" to a title, as the "from" within the admincp has to be an email address.

right, you would have to edit the form itself, or use a plugin

Skyrider 20 Jul 2016 11:14

Quote:

Originally Posted by Dragonsys (Post 2573446)
right, you would have to edit the form itself, or use a plugin

You wouldn't happen to have a code and or plugin laying around, would ya?


All times are GMT. The time now is 07:33.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.