vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=326987

3.8.11 working on Mysql 5.7 ?
by amine13420
25 Dec 2018 19:39

Hi,

I'm on dedicated managed server where my hosting told me that they will not support any more Mysql 5.6 and warned me that will install 5.7 in next monday,

i would like to ask if there will be not a problem while making this ?

thank's a lot :)

Dave 26 Dec 2018 01:06

Should work fine.

yellow_spider 27 Dec 2018 19:53

Quote:

Originally Posted by amine13420 (Post 2597923)
Hi,

I'm on dedicated managed server where my hosting told me that they will not support any more Mysql 5.6 and warned me that will install 5.7 in next monday,

i would like to ask if there will be not a problem while making this ?

thank's a lot :)

Yes. :)

See my post here where the screenshot shows it running fine.

EDIT That was your topic too. :D


All times are GMT. The time now is 04:12.

Powered by vBulletin® Version 3.8.12
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.