vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=327369

install.php5 vbulletin opens instead of installing
by mp3president
11 Jul 2019 14:34

Hi there,

I am trying to install VB 3.8.11 on my server.
However, i changed the config.php5 file on my PC with al the info needed.
By accident i said on windows open with "wordpad" and to do this always with this kind of file extension.

But now when i want to install and type : domain/install/install.php5 my computer want to open or save this file. It won't install:mad:

Does anyone know how to fix this??

Thank you

Greets

iA1 11 Jul 2019 18:54

If you have the original config file downloaded from vbulletin members area, reupload that file and make the changes again. Use notepad++ or programmers' notepad for editing php file.

mp3president 11 Jul 2019 19:41

Hi iA4,

Thanks for your respons, however did that and it didn't do the job.

In Omnibus 11 Jul 2019 19:57

You need to name the file correctly.

"config.php"

There is no "5" in the file extension.

mp3president 12 Jul 2019 03:49

@ In Omnibus

Yes there are.
Vbulletin 3.8.11 needs php5 and when you download this from the members area the files are .php5

https://www.vbulletin.org/forum/external/2019/07/1.jpg

MarkFL 12 Jul 2019 04:40

In my vB 3.8.11 install on my local server, the php files have the extension ".PHP"

In Omnibus 12 Jul 2019 04:56

Quote:

Originally Posted by MarkFL (Post 2599813)
In my vB 3.8.11 install on my local server, the php files have the extension ".PHP"

Yes. They do on the vBulletin 3.8.11 package I downloaded moments ago as well. The customer above has circled the file type, not the extension. It appears ostensibly that his config file is missing the ".php" extension. It shows in my unzipped package.

mp3president 12 Jul 2019 07:42

Even when the config.php5 is changed to config.php it still does this:

https://www.vbulletin.org/forum/external/2019/07/2.jpg

https://www.vbulletin.org/forum/external/2019/07/3.jpg

--------------- Added 12 Jul 2019 at 08:54 ---------------

fixed it ;)

I downloaded from members area the wrong version.
You can choose default, or for specific version.
I chose the php5 version while all i needed was the default version.

Thank everyone for respondig, and sorry for my stupidity.

greetsss


All times are GMT. The time now is 18:06.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.