vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=231407

fayax 29 Dec 2009 08:28

1 Attachment(s)
Also when the above happens the button disappears. See attachment.

michael24179 29 Dec 2009 09:28

1 Attachment(s)
my uploads from my extern server will still stay there and will not loaded in LDM.
after erasing the files from my old database the links are not worth a straw anymore.

abdelghani68 29 Dec 2009 18:56

1 Attachment(s)
Installed, thanks. I don't find bugs... works very good.

How can I do for I have the same design for the categorie and entries please. If I don't want an alternance of 2 colors but I want only the color white and a small line between the entres and categories

And is it possible to change the height of categories and sises of titles ?

something like a little at design of categories's forum if possible

thanks

michael24179 29 Dec 2009 19:38

Quote:

local_file_root
Website
local_file_root_prefix
not set
Datei-Uploads
not set
upload_dir
not set
thumbs_dir
not set
file_icons_dir
not set
Is this normal ?????? All information has been submitted

Trek 29 Dec 2009 19:59

This looks REALLY nice. Tagged until I go live!

Ophelia 30 Dec 2009 00:10

Error on upgrade.. I did this "Run the Product Management System (VB admincp: Plugin System/Manage Products) and upload /release/product_eirma_ldm.xml"

And the following error came up:

Checking environment...

Warning open_basedir is set to in your PHP installation
Refer to documentation for information on this setting

Ophelia 30 Dec 2009 00:23

Under settings...

On my live site the teamuploads and thumbs is under /forum/teamuploads and /forum/thumbs

I changed this in the upgrade so it should be looking at /dev_forum/teamuploads and /dev_forum/thumbs, but it doesn't appear to be updating. I have none of the files in teamuploads and only 1/4 of the thumbs but when I go to the download manager, all the thumbs are there and I can download the zip files.

Ophelia 30 Dec 2009 00:26

The time for the local_links.php is a lot longer than the time for the forum/blog or cms to load. Anyone else seeing that too?

Ophelia 30 Dec 2009 00:32

The comments sections is drastically different.

https://www.vbulletin.org/forum/external/2009/12/10.jpg

It expands the comments below everything, and shows 4 comments. This takes up a lot of space. Can you set it so that it doesn't expand like this?

Ophelia 30 Dec 2009 00:36

In the admin area, you have bullet points for each category

Settings
File management
Linkbits/Catbits
Mirror Sites
Media Players

etc.

I'm old. Trying to get the mouse directly over those small bullet points isn't as easy for me anymore ;) Can the link be extended out to the word too?

Ophelia 30 Dec 2009 00:37

Ignore this one.

skylab 30 Dec 2009 01:21

Any way to change from DownloadsII to this while keeping all the files?

AndrewD 30 Dec 2009 03:07

Quote:

Originally Posted by Ophelia (Post 1941979)
Error on upgrade.. I did this "Run the Product Management System (VB admincp: Plugin System/Manage Products) and upload /release/product_eirma_ldm.xml"

And the following error came up:

Checking environment...

Warning open_basedir is set to in your PHP installation
Refer to documentation for information on this setting

This isn't an error - it's a warning. When your server has a php configuration file that sets a value for <em>open_basedir</em>, this restricts the parts of the filesystem that *any* script can access. It is quite possible to set <em>open_basedir</em> and LDM's settings such as <em>file_root_prefix</em> to be incompatible, hence the warning.

Quote:

Originally Posted by Ophelia (Post 1941989)
Under settings...

On my live site the teamuploads and thumbs is under /forum/teamuploads and /forum/thumbs

I changed this in the upgrade so it should be looking at /dev_forum/teamuploads and /dev_forum/thumbs, but it doesn't appear to be updating. I have none of the files in teamuploads and only 1/4 of the thumbs but when I go to the download manager, all the thumbs are there and I can download the zip files.

The LDM code does not currently update its database records to change all the pointers for existing uploads and thumbs from the previous directory to the new directory. I can probably send you a straighforward bit of sql to use with, e.g., phpmyadmin, to make the update, and will add this problem to the 'to do' list.

Quote:

Originally Posted by Ophelia (Post 1942000)
The comments sections is drastically different.

https://www.vbulletin.org/forum/external/2009/12/10.jpg

It expands the comments below everything, and shows 4 comments. This takes up a lot of space. Can you set it so that it doesn't expand like this?

There are now (actually for some time in vb 3 also) two ways of accessing the comments system, one using the 'dropdown' method that you are probably used to, and the second using an extended 'inline' feature that you are observing. You can choose which you want on the admin/settings page. I think you've enabled them both to show simultaneously.

Quote:

Originally Posted by Ophelia (Post 1942003)
In the admin area, you have bullet points for each category

Settings
File management
Linkbits/Catbits
Mirror Sites
Media Players

etc.

I'm old. Trying to get the mouse directly over those small bullet points isn't as easy for me anymore ;) Can the link be extended out to the word too?

Probably, you ask so nicely :):)

Quote:

The time for the local_links.php is a lot longer than the time for the forum/blog or cms to load. Anyone else seeing that too?
This is a matter of caching certain bits of the display in order to gain speed. It is one of those things which gets tuned as one goes along, and was not a priority for this beta release. There is however a 'display bit caching' setting on the admin/settings page which is already partially functional.

michael24179 30 Dec 2009 07:52

local_file_root
Website
local_file_root_prefix
not set
Datei-Uploads
not set
upload_dir
not set
thumbs_dir
not set
file_icons_dir
not set

Is this normal ?????? All information has been submitted

AndrewD 30 Dec 2009 09:54

Quote:

Originally Posted by michael24179 (Post 1942245)
local_file_root
Website
local_file_root_prefix
not set
Datei-Uploads
not set
upload_dir
not set
thumbs_dir
not set
file_icons_dir
not set

Is this normal ?????? All information has been submitted

Edited: I didn't look carefully enough...

There's a bug in the 3.0.0 code which prevents some items being displayed properly. Sorry for jumting to conclusions too quickly. Fixed in 3.0.1


All times are GMT. The time now is 04:52.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.