vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=165500

jediteknoman 11 Oct 2008 05:04

Looks great, I love it! XD

Replicators 13 Oct 2008 21:43

Quote:

Originally Posted by unenergizer (Post 1617926)
Update coming soon and...

one new free skin!

No ETA

Im at a standstill on building my site till completegfx comes back up, any eta yet?

Shazz 13 Oct 2008 23:05

Quote:

Originally Posted by Replicators (Post 1644379)
Im at a standstill on building my site till completegfx comes back up, any eta yet?

Try PM :)

c4x 15 Oct 2008 15:44

the system is say that the postbit_legacy that needs to be updated or reverted. Some sections of vBulletin may not function if you do not do this!

Im running 3.7.3 pl1 and I know this is for 3.7.2 but everthing seems to be working, please tell other wise

KiLLWiT 15 Oct 2008 23:47

Thankyou :)

unenergizer 21 Oct 2008 04:00

Quote:

Originally Posted by c4x (Post 1645588)
the system is say that the postbit_legacy that needs to be updated or reverted. Some sections of vBulletin may not function if you do not do this!

Im running 3.7.3 pl1 and I know this is for 3.7.2 but everthing seems to be working, please tell other wise

It should work perfectly fine. The only difference in the postbit of dark_vb and the original vbulletin skin is a back ground gradient behind the username and avatar.

bond010007 22 Oct 2008 02:04

i really like it so much oh god its Amazing one
thank you so much
we need more ;)

gpc10347 30 Oct 2008 04:16

Quote:

Originally Posted by gpc10347 (Post 1598163)
Hello there,

First off, my rather small userbase has elected this skin to be their favorite so I hafta figure out how to make one small error go away: Does anyone have this skin working with this mod?
MGC Chatbox Evo
http://www.vbulletin.org/forum/showthread.php?t=168992

From what I know so far, the chat mod works perfectly in the default templates as well as a few other styles I installed. Unfortunately, there is a function I attempt in chat (begin to insert an image and then cancel) that causes the opacity of the screen to change and a javascript won't return control to the user.. (In other words, I'm thinkin' that somewhere in this them, there's an opacity call or a java conflict...)

Anyone able to point me in a direction to attempt to diagnose?

Thanks loads!

(I know, this isn't the place for this necessarily)

Apparently I am alone in using these two together (Dark Vb and MGC Chat) so, can anyone tell me if there might be a script within the style that could be 'messing with' opacity or other javascript?

(Sorry but Thanks!)

TheInsaneManiac 30 Oct 2008 04:30

Quote:

Originally Posted by gpc10347 (Post 1655735)
(I know, this isn't the place for this necessarily)

Apparently I am alone in using these two together (Dark Vb and MGC Chat) so, can anyone tell me if there might be a script within the style that could be 'messing with' opacity or other javascript?

(Sorry but Thanks!)

PM me with a screenshot.

gpc10347 31 Oct 2008 02:00

Quote:

Originally Posted by TheInsaneManiac (Post 1655742)
PM me with a screenshot.

Hey there - Thanks but I 'think' I fixed it but it makes no sense to me:

In desperation, from the [3.7.2] Dark vB - Fluid.xml file, I located the following:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I placed a close table tag in my header template as a test and my issue disappeared...

I'm very confused ; )

Tenth Doctor 01 Nov 2008 17:22

Wicked! I love it!

Question, i have a logo, but I want it displayed in the middle, which template do I have to edit? It's been awhile since I've done any vB tinkering, i completely forgot where the logo would be located.

unenergizer 02 Nov 2008 00:43

This skin has been upgraded to work with vBulletin 3.8.0

Tenth Doctor 02 Nov 2008 05:03

1 Attachment(s)
question. maybe it's a bug in Safari or a compatibility issue with Safari, seems to work ok in Firefox.

It's with the fluid style; have to scroll right for the nav bar and all content. (see screenshot) any ideas how to fix that?

As far as I know it works ok on Firefox (both logged in and logged out, tested with different users); does the same on IE. The fixed style is fine, it's the fluid one that wanders off screen in Safari and IE.

EntranaRS 10 Nov 2008 20:59

Can you update this for vBulletin 3.7.4? Or should this style work?

lostguy 11 Nov 2008 12:56

ya im using Vb 3.7.4 too but dont have problem !


All times are GMT. The time now is 07:15.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.