vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

dartho 13 Mar 2012 04:38

Same answer as the first time you asked, Filgga :)
Quote:

Originally Posted by dartho (Post 2305584)
Link me to a copy and I can look when I get a chance


Filgga 13 Mar 2012 04:50

Quote:

Originally Posted by dartho (Post 2309015)
Same answer as the first time you asked, Filgga :)

Done,

Thanks.

Timac LEO 14 Mar 2012 06:42

Update vbulletin 4.1.11?

Hippy 14 Mar 2012 11:38

works fine with vb4.1.11

Bounce 11 Apr 2012 22:15

Quote (Reply) is broken in vb 4.1.12

doesnt quote! :(

tambo 14 Apr 2012 12:35

I've got this running, but I was wondering if it is possible to move the lightweight.css.php file to another location, rather than root?

Would I have to edit something in the templates or xml file?

Why would I want to ask this? Not all Admins on our board have root access, but access to different parts of the server, based on their interests/expertise. It would be good to give the person responsible for styling access to the CSS file, without giving them root access.

EDIT: Never mind. I got it.

Use 'Replacement Variable Manager' in ACP.

Replace:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

with

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

...and then move the lightweight.css.php file to that location.

You'll then need to edit the CSS file 'Logo Image Location' to locate the logo image from root (as it's no longer relative). So, in my case:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

...or wherever you want to put it. There's probably an easier way. :D

Great mod by the way. Very impressive.

semprot 14 Apr 2012 17:52

Quote:

Originally Posted by Bounce (Post 2319163)
Quote (Reply) is broken in vb 4.1.12

doesnt quote! :(

Yes, on 4.1.12, clicking quote on mobile style wont include the quoted message.

However i think the add reputation page is somehow broken?
Because i modify the postbit template on lightweight style, and add a link to :

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

But when i opened that page, i see no "Approve" / "Disapprove" radioboxes and the submit button.

etca 15 Apr 2012 05:22

2 Attachment(s)
dear dartho,

how to fix this? my vbul. 4.1.12
1. on 4.1.12, clicking quote on mobile style wont include the quoted message.
2. empty page, there are no 1, 2, 3 ... . see the attachment.

dartho 17 Apr 2012 00:44

I just updated my test site (vbdev.org) and have none of the problems reported above? Anyone else?

@Semprot - if you want to try and add reputation, the button code would be something like this:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


semprot 17 Apr 2012 03:32

1 Attachment(s)
Quote:

Originally Posted by dartho (Post 2320741)
I just updated my test site (vbdev.org) and have none of the problems reported above? Anyone else?

@Semprot - if you want to try and add reputation, the button code would be something like this:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I just installed lightweight on a fresh installation of 4.1.12 on my local server and the problem gone.

I uploaded lightweight style as a new style on my forum, and the problem gone.
But the other weird thing is, i can not delete old lightweight style because vbulletin 4.1.12 assume it as "Default style" and i got this message "The default style set within the vBulletin Options cannot be deleted. Please change this before attempting to delete the style.".

Even on style manager, it is grouped together with "Default Mobile Style" that came default on vb installation (see the attachment for the image).
So i looked at the "style" table, my old lightweight style has "mobile" as the value of the "type" column. I changed it to "standard", and i can delete it.

And when i went to admincp > options > Style & Language Settings
On "Default Style for Old Mobile Browsers" & "Default Style for Modern Mobile Browsers", i can not select the new lightweight style. Its not there. I think vb 4.1.12 only displays styles that has "mobile" as the value of the "type" columns there.

I think it is vb 4.1.12 bug :D

semprot 17 Apr 2012 14:41

More update :
  • if i upload lightweight style as normal style (i didnt select mobile as parent), quote is working, but it wont appear on "Style & Language Settings" >> "Default Style for Old Mobile Browsers"
  • If i upload it as mobile style, quote is not working, but it will appear on "Style & Language Settings" >> "Default Style for Old Mobile Browsers".

Alan_SP 18 Apr 2012 10:09

Quote:

Originally Posted by semprot (Post 2320882)
if i upload lightweight style as normal style (i didnt select mobile as parent), quote is working, but it wont appear on "Style & Language Settings" >> "Default Style for Old Mobile Browsers"

You could use http://www.vbulletin.org/forum/showthread.php?t=249339, I have it installed and there you could set this style as default.

I tested it on computer, not mobile phone, so I'm not sure that this style will actually get selected for mobile devices.

Bounce 18 Apr 2012 21:11

Quote:

Originally Posted by semprot (Post 2320882)
More update :
  • if i upload lightweight style as normal style (i didnt select mobile as parent), quote is working, but it wont appear on "Style & Language Settings" >> "Default Style for Old Mobile Browsers"
  • If i upload it as mobile style, quote is not working, but it will appear on "Style & Language Settings" >> "Default Style for Old Mobile Browsers".

Yip, quotes dont work if style is parent of mobile styles default

does work if it has no parent.
:up:

Bounce 19 Apr 2012 21:26

cancel that, i still dont have this working :(

Alan_SP 20 Apr 2012 11:02

Strange. I installed as new style, after that I deleted old one. Quoting works for me, only I changed phrase from reply to reply_with_quote (postbit_legacy).

I didn't noticed problems so far, but it's still too early to tell for sure that there are no problems.


All times are GMT. The time now is 18:47.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.