vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

djbaxter 30 Apr 2012 04:41

Also are you saying to use VB4 - Mobile Phone / iPhone / PDA Detection and Style Assignment instead of Lightweight Style Options for "Lightweight Style"?

Dartho seems to have several versions of everything which is confusing...

dartho 30 Apr 2012 10:25

Quote:

Originally Posted by djbaxter (Post 2324766)
Also are you saying to use VB4 - Mobile Phone / iPhone / PDA Detection and Style Assignment instead of Lightweight Style Options for "Lightweight Style"?

Dartho seems to have several versions of everything which is confusing...

Nope - only one version of each thing. The 2 you list are 2 different products. One is mobile detection script (vBulletin now has one of it's own) and the other is an extension to this style which adds optional customisations (which you would otherwise have to manually edit templates or add plugins to create).

Alan_SP 30 Apr 2012 14:11

Quote:

Originally Posted by djbaxter (Post 2324766)

I use both. :)

With first I selected which style is default for mobile devices and my users reported that this style gets selected, but I disabled vB own options. I'm on vB4.1.12PL1.

djbaxter 30 Apr 2012 14:53

Quote:

Originally Posted by Alan_SP (Post 2324846)
I use both. :)

With first I selected which style is default for mobile devices and my users reported that this style gets selected, but I disabled vB own options. I'm on vB4.1.12PL1.

When you say "disabled" do you mean uninstall? or how exactly did you disable the vB options? I am also on 4.1.12 PL1.

edytwinky 01 May 2012 04:52

Does this mod allow for users to vote in polls?

Alan_SP 01 May 2012 20:51

Quote:

Originally Posted by djbaxter (Post 2324863)
When you say "disabled" do you mean uninstall? or how exactly did you disable the vB options? I am also on 4.1.12 PL1.

Just put it to None, you have two options in ACP->Settings->Options->Style & Language Settings:

Default Style for Old Mobile Browsers
Default Style for Modern Mobile Browsers

There you can choose style you want automatically selected when user's browsing from mobile. Put it to none (or use it, than you don't need mod from dartho). In some vB versions there was bug and this didn't worked. Not sure in which version it was corrected if it is corrected. I'm using dartho's mod and it works.

Merriweather 08 May 2012 05:19

Something is going on with the pagenav. For instance, I am seeing:

Thread Title Here > (25) ()

Where "25" is the number of posts, and the parenthesis is supposed to have the page navigation links, but it's showing up blank. It will show (...Last Page) if there are at least 50 posts, but for 10 - 49 posts, I get blank parenthesis.

Ideas?

dartho 08 May 2012 14:46

If you red over the last couple pages, there have been some issues reported which seem to be resolved by reinstalling as a new style?

Merriweather 15 May 2012 01:46

I tried that to no avail. I'm thinking it might be because I installed it as a mobile style vs a regular style?

Hippy 16 May 2012 01:55

after updating to vb4.1.12 pl1 it's not caching any templates.

I have 8WayRun.Com - Micro Debug Stats installed since day one and you can see if a template is not being cached.. as so

this is 8wayrun's screenshot from his mod as a example of whats happening
http://www.vbulletin.org/forum/attac...5&d=1271813205

this only start to display a long list of stock and mod template after the latest..

I am not sure what vb changed for this to happen..

any ideas ?

djbaxter 16 May 2012 02:26

Quote:

Originally Posted by Hippy (Post 2329723)
after updating to vb4.1.12 pl1 it's not caching any templates.

I have 8WayRun.Com - Micro Debug Stats installed since day one and you can see if a template is not being cached.. as so

this is 8wayrun's screenshot from his mod as a example of whats happening
http://www.vbulletin.org/forum/attac...5&d=1271813205

this only start to display a long list of stock and mod template after the latest..

I am not sure what vb changed for this to happen..

any ideas ?

Yep. Re-import the XML for the style.

Hippy 16 May 2012 02:33

I did and lost all the templates that where not edited from when we did the post thanks..
I had to add them back manually
but that did not fix it
I even deleted it and imported it again...

dartho 16 May 2012 09:42

I think the way to resolve the uncached templates would be to deleted those templates from the XML file before importing the style. I've been pretty busy lately and haven;t had teh time to sit down and have a proper look as yet ...

Hippy 18 May 2012 22:59

thanks .. But seems they are missing .. I think one of the vb updated moved it to a mobile style and if it wasn't a edited template it did away with it
so adding them back I think will fix it ..
Not sure if thats the correct way tho..
life first .. and see what you come up with

thanks for the support

S_E_A 19 May 2012 15:44

Receive an Array error message when checking users online on 4.1.12. Anyone else had this problem?

Cheers


All times are GMT. The time now is 05:08.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.