vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=299546

dawges 24 Mar 2014 00:35

Quote:

Originally Posted by ForceHSS (Post 2489182)
Op would be best to answer that. Mine seems to work as it should

I just wanted it to block them at registration.

ForceHSS 24 Mar 2014 00:42

I know that is a pro thing not sure if its on the lite one

dawges 24 Mar 2014 01:06

Quote:

Originally Posted by ForceHSS (Post 2489184)
I know that is a pro thing not sure if its on the lite one

I bought the pro. Sorry I failed to mention that.

ForceHSS 24 Mar 2014 03:44

Quote:

Originally Posted by dawges (Post 2489188)
I bought the pro. Sorry I failed to mention that.

You would need to get in touch with op about the pro version if any problem either pm or his website

Kat-2 25 Mar 2014 05:00

Got Pro. Installed and everyone (including me) gets nothing but a white screen. No idea why.
Plus it is blocking one of my Super Mods.

ForceHSS 25 Mar 2014 05:03

Quote:

Originally Posted by Kat-2 (Post 2489407)
Got Pro. Installed and everyone (including me) gets nothing but a white screen. No idea why.
Plus it is blocking one of my Super Mods.

Disable it from the config then check permissions
Redirect blank = No
In the Proxy Alert: Permissions add the groups you dont want to see the alerts. I put all member groups in there only left out groups 1, 3, 4 and 8

Kat-2 25 Mar 2014 19:11

Fix (I thought) all of the settings. But, if I have it set to yes on globally, still getting blank page.

ForceHSS 25 Mar 2014 21:38

Post screenshot of all settings

Kat-2 25 Mar 2014 22:16

Removed.

ForceHSS 25 Mar 2014 23:21

Proxy Alert: General
Enabled = Yes
Tor = Yes
Lan Proxy = Yes
Web Proxy = Yes
Members Only = Yes
Template Edits = Yes
Redirection = Yes
Redirect Blank = No
Page Message = <span style="color:red;">You were detected using a proxy! For security reasons, we do not allow this on our community. Please disable the proxy or switch browsers if it is built in. Thank you.</span> or leave it the way you have it
Page Message Color = leave this blank
Persistent = Yes
Cookie Time = 365
Location = No
Message = Proxies are frowned upon in our community, please disable this or change browsers. Thank you.
Message Color = white

Proxy Alert: Registrations
Registration = Yes
Registration Only = Yes
Registration Remember = Yes

Proxy Alert: Email
Email = No

Proxy Alert: Thread
Thread = No
Forum ID = leave blank
User ID = leave blank

Proxy Alert: Permissions
IP Whitelist = I would leave this blank

Kat-2 25 Mar 2014 23:37

That is pretty much how I have it set, except if I set it on, it blocks out one of my Super Mods, and they are not behind any Proxy. So, that is why I have their IP in there. Plus...set like you posted, I get a blank screen, and everyone does.

Oh well, pretty much looks like I can't use it. At least it wasn't expensive.

Thank you so much for your help.

Oh...hmmm would any other Proxy hack be interfering? I do have another one it.....Proxy to Real IP.

ForceHSS 25 Mar 2014 23:44

You could have another plugin causing a problem with it don't just disable the one you think is messing with it remove it fully

Kat-2 27 Mar 2014 03:33

I tried it all, and it doesn't seem to matter. If I set it globally, I get the blank page. Guess this one is not for me.

ForceHSS 27 Mar 2014 03:34

Quote:

Originally Posted by Kat-2 (Post 2489820)
I tried it all, and it doesn't seem to matter. If I set it globally, I get the blank page. Guess this one is not for me.

globally?

Kat-2 27 Mar 2014 04:18

Quote:

Originally Posted by ForceHSS (Post 2489821)
globally?


Yes, the first one in the long list of settings. Under General.

Quote:

Would you like to globally enable Proxy Alert? Yes No


All times are GMT. The time now is 08:53.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.