vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248470

GlowHost.com 30 Sep 2010 18:01

Version 1.2.8 is available which should fix many bugs for 3.x vBulletin boards.

You can download it at the official thread here;
http://www.vbulletin.org/forum/showthread.php?t=248042

GlowHost.com 30 Sep 2010 18:11

Please wait before installing 1.2.8 on 3.x boards, I need to confirm some things and will post back shortly.

GlowHost.com 30 Sep 2010 19:08

Ok, you guys should be good to go for install. Good luck.

PS, Last day to vote for us for MOTM!

http://www.vbulletin.org/forum/showthread.php?t=249712

Please show your support at the link above. Thank you!

digicom 30 Sep 2010 22:55

Thanks Installed :up:
Quote:

Originally Posted by GlowHost.com (Post 2105184)
Ok, you guys should be good to go for install. Good luck.


abhimation 16 Dec 2010 16:14

http://img204.imageshack.us/img204/2678/59043656.jpg

Installed! Still got spammers and this error while removing them...

I want to install this...
by Blueracer66
16 Dec 2010 16:33

But I will wait a bit more. I am subscribed to this thread. :)

GlowHost.com 16 Dec 2010 21:40

Quote:

Originally Posted by abhimation (Post 2134830)
http://img204.imageshack.us/img204/2678/59043656.jpg

Installed! Still got spammers and this error while removing them...

What version of vB do you use and what version of the mod did you install?

abhimation 17 Dec 2010 05:06

vBulletin - 3.8.2 & Mod version - 1.2.0

GlowHost.com 17 Dec 2010 05:19

Yeah, I am not sure if it will support all the way back to 3.8.2 the earliest known versions thus far are in the 3.8.4 and later releases. If anyone else can confirm working in 3.8.2 or earlier please let us know.

Meanwhile those of you with the version 4 and higher boards can see here

Does it work on vBulletin 3.8.6 Patch Level 1?
by Blueracer66
21 Dec 2010 00:56

Has anyone installed this on vBulletin 3.8.6 Patch Level 1? If so, is it working correctly? Thanks!

Parse error: syntax error, unexpected T_BOOLEAN_OR
by Blueracer66
30 Dec 2010 18:00

My users and I get the following error when posting a thread or reply.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

This error doesn't happen when I disable the mod.

papalph 07 Jan 2011 18:13

It doesn't appear that this mod handles the ACP or the MCP being anything other than /admincp or /modcp. We moved ours (to stop people from tracking us down with inurl: searches) and it's not taking that move into account. VB knows that it's moved, I'm pretty sure that there is a variable that you could use to find out the right URL.

1TN LSYJ 08 Jan 2011 01:21

1 Attachment(s)
when I installed this on my 3.8.6 patch level 1, I get this error message when I try post a thread:

any ideas?

GlowHost.com 08 Jan 2011 01:31

Never seen that one before but it seems like you should try to re-upload the files and make sure they are in the correct place per the install instructions.

realmr 08 Jan 2011 15:39

is 1.2.0 is the right version to be used for 3.8 series forums ? or can we install 1.2.8 as well ?


All times are GMT. The time now is 05:40.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.