vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=248470

GlowHost.com 08 Jan 2011 20:07

The latest versions should work. Not sure about 1.2.0 but some people have reported success with it.

bplinson 08 Jan 2011 20:31

I just installed 1.2.8 on my 3.8.5 board and it seems to be working fine. It says version 1.2.7 in the plugins manager though. File I downloaded is named - GlowHost_-_Spam-O-Matic_v1.2.8_VB3_VB4.zip

I put in my stopforumspam API key but it does not seem to be doing anything. This was on version 1.2.0 though and I will see if it works with the 1.2.7

Geek Specialtie 10 Jan 2011 05:05

Quote:

Originally Posted by papalph (Post 2145509)
It doesn't appear that this mod handles the ACP or the MCP being anything other than /admincp or /modcp. We moved ours (to stop people from tracking us down with inurl: searches) and it's not taking that move into account. VB knows that it's moved, I'm pretty sure that there is a variable that you could use to find out the right URL.


Same for me - I moved my admincp and modcp.

I edited the hardcoded paths to modcp in the /includes/functions_ghsom.php file to reflect where they are and seems to be working fine (3.8.6 patch level 1 - Spam-O-Matic v 1.2.8)

Found it twice on line 317 and 562

BTW great work! This will be saving me time spent moderating new users for sure.

bplinson 10 Jan 2011 17:45

Thanks Geek....that did the trick.

tlwwolfseye 10 Jan 2011 23:24

Since I installed this Mod on one of the sites I am responsible for, I get these errors when posting threads. :(

Quote:

Parse error: syntax error, unexpected T_BOOLEAN_OR in /www/htdocs/w00b4375/board/includes/functions_newpost.php(400) : eval()'d code on line 56

Parse error: syntax error, unexpected T_BOOLEAN_OR in /www/htdocs/w00b4375/board/includes/class_dm_threadpost.php(1649) : eval()'d code on line 4
Quote:

Unable to add cookies, header already sent.
File: /www/htdocs/w00b4375/board/includes/functions_newpost.php(400) : eval()'d code
Line: 5
That happend immediately after installing this Mod. Before I had the old vBStopForumSpam installed, but deinstalled that first and remove all the old files.

This Board is still 3.8.4 PL2 btw.
Any ideas ?

As soon as I disabled your mod, everything was fine again. :(

BirdOPrey5 11 Jan 2011 00:39

Guys, read post # 7 in this thread... the author's official supported version is now in this thread: http://www.vbulletin.org/forum/showthread.php?t=248042

If you're going to get support it's going to be in that thread.

SB Staff 12 Jan 2011 15:45

People who have installed this mod - have you found that it helped cut out the spammers registering on your site?

bplinson 12 Jan 2011 17:40

It has stopped 99% of the ones hitting my site.

Baldy 13 Jan 2011 20:12

My forums are huge and we were dying from a deluge of spammers. It's the single best thing we've ever installed and I'm gonna donate $200, which is probably a cheap-out considering how it has lifted our mod team's spirits.

My boards are 3.8.5.

The only thing is we upped the number of links n00bs could post because they love to post pics and img links seem to count.

GlowHost.com 13 Jan 2011 22:40

Quote:

Originally Posted by Baldy (Post 2148581)
My forums are huge and we were dying from a deluge of spammers. It's the single best thing we've ever installed and I'm gonna donate $200, which is probably a cheap-out considering how it has lifted our mod team's spirits.

Wow, thanks for that. I will be waiting anxiously :)

Dj Smuggla 15 Jan 2011 13:32

This mod is great, its helped my forum a lot. In the last few weeks my forum has been bombarded with spammers, i installed this mod 2 days ago & just 1 spammer has got in...

Thanks a lot GlowHost

Im using:
v1.2.8 with 3.8.6 Patch Level 1

FAST50 05 Feb 2011 19:22

I installed this mod a month ago and spammers are still able to register. So I took a further step: I banned GMAIL email accounts for new registrations and that slowed the spammers down a lot.

The spammers are still getting through the registration process although it's not a bad as it was. Is there any way to stop these spammer idiots?

BTW, I recently (about a month ago) updated VB from 3.5.3 to 3.8.4 and that's when the spammers started FLOODING in. When we are using VB 3.5.3, with captcha and NOSPAM! running, it stopped them all.

hugh_ 11 Feb 2011 01:49

Glowhost are you planning to also update this release to version 2.0?

GlowHost.com 11 Feb 2011 07:18

Hi,

Version 2.0 will be for vBulletin 4.0+ only.

Unfortunately no, we find its a better choice to make code for current versions and systems than trying to do that for older stuff. It becomes harder to debug working backwards and for older software, that is why almost nobody does it (for long.) Any other releases for 1.x will be for any security releases otherwise development has stopped on it and is no longer supported.

Slam Da Brakes 13 Feb 2011 03:15

Sorry really wanted this to work, unfortunately I have had to uninstall it

3.8.4 PL 2 using version 1.2.0 . Parse syntax errors after posting. Installed 1.2.8 - more Parse error: syntax error, unexpected T_BOOLEAN_ after logging out.

Probably should really upgrade my board to 4.0 anyway.


All times are GMT. The time now is 04:57.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.