vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=233455

Professional vBulletin 4 Styles - Breeze (Blue) UPDATED
by TalkTemplate
18 Jan 2010 20:07

2 Attachment(s)
UPDATED: Breeze Skin vBulletin 4 (All Versions)


Download Breeze Premium Skin

Instructions
1. Upload the folder '/Breeze' to 'YOUR_FORUM_URL/cpstyles/Breeze'
2. In your vBulletin AdminCP go to 'Styles & Templates > Download/Upload Styles'
3. Upload the Breeze XML file and click 'Import'
4. Set the style as the default style in 'Settings > Options'

Supported Layouts
-CMS
-Forums
-Blogs

To make the style work for the CMS, you have to click the edit (pencil) button next on the main page (content.php) and manually set the style choice.
The CMS styling isn't very intuitive. (many people have this problem)


http://talktemplate.com/wp-content/u...w-breeze-1.jpg

Changelog:
1.00 Released (vBulletin 4.0.1)
1.01 Updated for vBulletin 4.0.2. Various bug fixes. [Fixed] Version released upon request.
1.0.2 Updated for vBulletin 4.1.7
1.0.3 Updated for vBulletin 4.1.11
1.0.4 Updated for vBulletin 4.2.0
1.0.5 Updated for vBulletin 4 (all versions)

Update Instructions:
Download the attachment and upload the file 'breeze.xml' to a new style and delete the old one. Replace all images with the new folder.


If you installed this style and wish to receive important style updates, please click here.

TalkTemplate 18 Jan 2010 20:08

~Reserved~

seajay 18 Jan 2010 21:10

Love it! Thanks

flomsen 18 Jan 2010 22:47

I love it 2 ;)


Big Thanks

TalkTemplate 19 Jan 2010 00:47

Thanks guys. PSD is uploaded at TalkTemplate.com. (psds cant be posted here)

KURTZ 19 Jan 2010 07:42

demo site doesn't works .... :)

anddymax 19 Jan 2010 09:54

Seem this theme don't support Opera :(

RickyG 19 Jan 2010 10:00

404 error going to http://www.talktemplate.com/

JHUMON 19 Jan 2010 11:59

I cant set it as a default.Can You help me?

TalkTemplate 20 Jan 2010 02:19

Quote:

Originally Posted by JHUMON (Post 1960086)
I cant set it as a default.Can You help me?

Log into Admincp > Settings > Options > Style & Language Settings > Set Default

Sprijx 21 Jan 2010 00:43

It works on Opera on you're site, but not on mine, i'm running 4.0.1

TalkTemplate 21 Jan 2010 01:42

Quote:

Originally Posted by Sprijx (Post 1961829)
It works on Opera on you're site, but not on mine, i'm running 4.0.1

Please post a screenshot of what exactly doesn't work.

Sprijx 21 Jan 2010 04:39

1 Attachment(s)
Everything :P

TalkTemplate 21 Jan 2010 22:42

Quote:

Originally Posted by Sprijx (Post 1961979)
Everything :P

Please make sure you add the style by uploading the xml, then upload the images to "yourvbulletinfiles"/cpstyles/Breeze

This has to be exact.

zonaenlinea 21 Jan 2010 23:23

installs and testing


All times are GMT. The time now is 00:40.

Powered by vBulletin® Version 3.8.12
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.