vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=189720

After changing server problem with attachments
by viper007
01 Sep 2008 13:31

After changing server problem with attachments ..i cant download them ...I am getting the follwing error ...I have cross checked the files there in the folder currently being stored in the filesystem at /home/symbiani/attach


Warning: fopen(/home/symbiani/attach/2/2/0/5/7137.attach) [function.fopen]: failed to open stream: Permission denied in [path]/attachment.php on line 261

Can any 1 help me please

Dismounted 01 Sep 2008 13:33

As the error message says - make sure the directory has the correct permissions.

viper007 01 Sep 2008 13:36

can u tell me permissions ...
i need 2 change 2

777?

--------------- Added 01 Sep 2008 at 13:42 ---------------

I have restored from old 2 new one shd i manually upload the attachments to new server>

Dismounted 01 Sep 2008 13:44

Yes, I believe the directory does require 777 permissions.

viper007 01 Sep 2008 13:47

They 777 permissions ...

But still i cant trace out the problem shd i reupload all the attachments?>

Lynne 01 Sep 2008 16:37

How about the permissions on the files? Have you checked them?

viper007 01 Sep 2008 16:57

Yes ...

I changed to 777

Lynne 01 Sep 2008 17:22

Have you verified that the actual attachment it is looking for actually exists?

Also, you may want to ask your host about this error. Perhaps they have something no enabled on the server.

SEOvB 01 Sep 2008 19:33

make sure your hosting account has ownership to the files and not the root account.

make sure the attachment path is correct


All times are GMT. The time now is 19:18.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.