vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=327669

RSS feed stopped working after 7 years
by JohnnieOO
22 Nov 2019 20:03

Hello all,
I have a vB3 site that I was importing RSS feed from Craigslist. This past July it quit working and I cannot seem to make it feed. I've tried placing the URL directly copied from the address line (when the Craigslist RSS page is shown) and I have tried copying the link given ON the RSS page. They have slightly different syntax.

The line of code on the RSS page is here :
<channel rdf:about="https://appleton.craigslist.org/search/sss?format=rss&query=camping%20tents%20stove&sort=rel">

I have entered everything in between the ""s and get this error :
XML Error: Not well-formed (invalid token) at Line 2

Any thoughts on what I need to do to get this working again? It worked flawlessly for 7 years.

Johnnie

lange 23 Nov 2019 15:13

Im not a coder but try with only one '


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


JohnnieOO 06 Dec 2019 21:55

Thanks for the suggestion, but that didn't work either.

x iJailBreak x 07 Dec 2019 02:36

Quote:

Originally Posted by JohnnieOO (Post 2601298)
Hello all,
I have a vB3 site that I was importing RSS feed from Craigslist. This past July it quit working and I cannot seem to make it feed. I've tried placing the URL directly copied from the address line (when the Craigslist RSS page is shown) and I have tried copying the link given ON the RSS page. They have slightly different syntax.

The line of code on the RSS page is here :
<channel rdf:about="https://appleton.craigslist.org/search/sss?format=rss&query=camping%20tents%20stove&sort=rel">

I have entered everything in between the ""s and get this error :
XML Error: Not well-formed (invalid token) at Line 2

Any thoughts on what I need to do to get this working again? It worked flawlessly for 7 years.

Johnnie

Have you done any changes to your server? Willing to bet it's a PHP error being thrown that's causing it.

JohnnieOO 08 Dec 2019 00:08

I have not changed anything on my server. My host (hostgator) may have and I am unaware of it? Suggestions on what I should check on or ask? Pretty much a rookie at most of this.

Thanks
Johnnie


All times are GMT. The time now is 22:43.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.