vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=327311

Why you don't upgrade to vB5 yet?
by SilverBoy
10 Jun 2019 22:29

Dears forums owners

I want to know your reasons to stuck at vB4 till now and not go to vB5, and if there are important plugins that you need in your site most than any thing, what are they?

Interesting to read your comments.

Sincerely Yours.

In Omnibus 10 Jun 2019 22:53

I have one forum that continues to use vBulletin 4.x for this reason. It has existed in its current form since 2010 and its members are not adaptable to change. It utilizes several modifications and add-ons that members would consider an essential part of the forums.

For the record I do not. Modifications and add ons are gadgets that are unnecessary to the operation of a forum. It is the content that is important. But potentially losing thousands of users over that argument is not worth the risk.

SilverBoy 15 Jun 2019 03:08

For me the list of products that if I get for vB5 I will go to it directly very long list, but the main ones are ..
1- vBExperience
2- Easy Forms
3- Tournaments, Ladders & Leagues Manager
4- iReviews (vbcover.com)

HJ Maison 18 Jun 2019 11:37

Quote:

1- vBExperience
2- Easy Forms
3- Tournaments, Ladders & Leagues Manager
4- iReviews (vbcover.com)
I hope there would be someone willing to develop and release for the community at least one of these. Seems hard enough these time when social network beats forum.

In Omnibus 18 Jun 2019 14:41

vBexperience is massively bloated and resource intensive. I had hoped someone might develop a vBulletin 5 replacement rewards system but it's such an involved process that if someone did it wouldn't be free.

The other items would be fairly easy to develop using the API.

webmastersun 19 Jun 2019 02:03

vB 4 has good features and I am using it, also it works as well for me, more things are changed on my forum and if I move to vB5, they will not run on this platform.

Specially, I am hoping vB4 will support better with PHP 7.x

Lemrith 23 Jun 2019 14:38

as 7.2 is the last php 4.x will support we are forced to upgrade someday -
even this forum still runs on 3.x, just to put it in perspective

SilverBoy 28 Jun 2019 20:41

1 Attachment(s)
I can't get a decision yet, could you help me?!

https://vbulletin.org/forum/attachme...1&d=1561754463

In Omnibus 29 Jun 2019 03:53

Quote:

Originally Posted by SilverBoy (Post 2599672)
I can't get a decision yet, could you help me?!

https://www.vbulletin.org/forum/external/2019/06/1.jpg

If you really "need" the modifications you listed earlier in this thread you should talk to Glenn Vergara or Delicious about coding them for vBulletin 5. That might help you make your decision.

The Boss66 29 Jun 2019 21:02

I found it so much better to just move from VB4 onto XenForo 2.1, never looked back along with a host of other VB users.....

Meister2017 06 Jul 2019 23:38

I have an unofficial 4.2.6 that even works with PHP 7.4 Alpha 2:).

SilverBoy 07 Jul 2019 01:15

Quote:

Originally Posted by Meister2017 (Post 2599740)
I have an unofficial 4.2.6 that even works with PHP 7.4 Alpha 2:).

Is it available in vb.com members area?

Meister2017 07 Jul 2019 10:45

Quote:

Originally Posted by SilverBoy (Post 2599743)
Is it available in vb.com members area?

no, its a unofficial version, so a self-made version:).

SilverBoy 07 Jul 2019 22:18

is it Paul M version?

Meister2017 09 Jul 2019 06:05

no, as far as I know Paul M is no longer active for vbulletin.


All times are GMT. The time now is 13:54.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.