vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

The Dawg 02 Jul 2011 22:11

1 Attachment(s)
Quote:

Originally Posted by struff (Post 2097230)
A couple of questions:

2) Sometimes videos show up as the entire video and sometimes just a link "Youtube Video". Any idea why?
.

Quote:

Originally Posted by dartho (Post 2097304)
2. DO you have any media embedding plugins? The videos natively supported by vBuilletin would show as links, but of you have AME or other BBCODE, it would show as a video.

I am using 4.1.4, so the VB [ video ] code is used for embeds now. Is there a way I could get the youtube vids to show up as videos instead of links?



FIXED:

I replaced the bbcode_video template with the code from the VB mobile skin and it fixed the problem.

dartho 02 Jul 2011 22:34

try reverting the bbcode_video template

Robbed 03 Jul 2011 03:32

Since upgrading to 4.14

on post reply the smilies are lined up in a column, any way to fix it?

Robbed 03 Jul 2011 04:28

Quote:

Originally Posted by The Dawg (Post 2216020)
I am using 4.1.4, so the VB [ video ] code is used for embeds now. Is there a way I could get the youtube vids to show up as videos instead of links?



FIXED:

I replaced the bbcode_video template with the code from the VB mobile skin and it fixed the problem.

Can you post the template. I tried using the one from VB mobiel style and it still embeds.

dartho 03 Jul 2011 08:33

@robbed - there are now smilies or embeded video in this style - sounds like you've merged templates? Re-install the lightweight one over top perhaps?

Here's teh bbcode_video template for this style - do a compare:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Mr Morningstarr 03 Jul 2011 19:07

Can't upload the XML file

Quote:

Invalid File Specified

dartho 03 Jul 2011 22:51

are you trying to do it as a product or style?

Robbed 03 Jul 2011 23:38

thanks that fixed the video issue.

Do i have to install this style after every upgrade. Doesn't it automatically merge templates?

dartho 04 Jul 2011 06:20

I think you can not have the automerge thing happen, or after amn upgrade un-merge? I'll takenote when I next do an upgrade :)

blankpage 04 Jul 2011 07:21

2 Attachment(s)
After I installed this style, I can't see any backgrounds.
I attach 2 pics.
threads appear as a list without divisions

Why?
Thank you.

dartho 04 Jul 2011 07:29

You haven't upload the CSS file to your forum root

blankpage 04 Jul 2011 12:24

Ok ! Thank you! Now it works! :)

Mr Morningstarr 06 Jul 2011 18:02

Quote:

Originally Posted by dartho (Post 2216369)
are you trying to do it as a product or style?

Yes, guess who's feeling pretty damn stupid right now. It had been a long day. ;)

ZeroHour 07 Jul 2011 02:40

Not sure if it has been mentioned but you should add the show signature code in the showthread template as most would probably want it on/enabled rather then off.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Also I personally replaced vbcms_page with:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

It redirects the users to /forums/ which is where my forums are.

EDIT: Another thought too, I would add "Top" links to the bottoms of pages as it can be useful in some scenarios.

thenamesgould 07 Jul 2011 13:29

I've installed this and it's all working fine, however it's done something to all the rest of my styles, and I now can't edit any of them in the Edit Templates screen.

All the templates have turned yellow, indicating they are inherited from a Parent style ... any idea what I have done and how I can reverse it? It's not much help if I can't edit any templates!


All times are GMT. The time now is 13:55.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.