vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=327837

vBulletin.org Login Issue
by In Omnibus
17 Feb 2020 11:24

This site is not saving login cookies. I have to login every time I visit the site. I've cleared the browser cache and cookies and used a different browser. The Save checkbox is not working.

In fact, I received the following error trying to post this.

Your submission could not be processed because a security token was invalid.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

Seven Skins 17 Feb 2020 18:07

Same here!

Dave 26 Feb 2020 18:08

Worked fine for a while but now I'm getting the same issue, it's no longer keeping me logged in.

Joshua G. 26 Feb 2020 23:33

I've reported this in a JIRA so the devs will check it out.

final kaoss 11 Apr 2020 21:52

It would be nice if they got on it, this little bug is getting annoying.

Seven Skins 21 Apr 2020 10:08

Yes it is annoying, even after 2 months this is not fixed.

socialteenz 21 Apr 2020 10:27

Quote:

Originally Posted by Seven Skins (Post 2602621)
Yes it is annoying, even after 2 months this is not fixed.

Same here.:erm:

LogCat 21 Apr 2020 13:45

Repair the site, please, it used to be more comfortable.

delicjous 22 Apr 2020 09:34

Worked for me but since I deleted the cache I always got logged out :-(

PinkMilk 22 Apr 2020 14:14

1 Attachment(s)
Same issue after deleting browser cache.

Update/Info:
Not realising I was logged out when trying to view an attachment I noticed the "You are not logged in / don't have permission" pages with login forms do seem to have saved username and passwords pre-filled, if that helps any to getting this annoying bug fixed.

PinkMilk 21 May 2020 19:58

Bumpity bumpity bump

ShikiSuen 22 May 2020 16:02

This may be an incompatibility with recent browser updates, I guess.

furnival 23 Jun 2020 16:48

Please fix this someone! Bumping this thread!

z3r0 23 Jun 2020 16:57

Quote:

Originally Posted by furnival (Post 2603338)
Please fix this someone!

I think they either don't care or don't know how!!!

Dave 24 Jun 2020 00:25

It truly is a shame that it's taking this long. No doubt that this also contributes to the decreasing activity of the forum.

In Omnibus 24 Jun 2020 14:04

Quote:

Originally Posted by Dave (Post 2603340)
It truly is a shame that it's taking this long. No doubt that this also contributes to the decreasing activity of the forum.

In all fairness there are a small number of developers with a lot on their plates with vBulletin 5. Undoubtedly, this is not a priority.

Having said that it is a bit of a pain in the ass having to login every time I visit this site.

snakes1100 25 Jun 2020 00:02

That company dont care about this site, just like they abandoned vb3 & vb4 customers, by not updating them to support later php versions.

I've converted a lot of my customers to xenforo & others for that simple reason.

The company is a joke anymore & the login issue has been going on for months.

They have no excuse for it, dont make excuses for em.

Dave 25 Jun 2020 00:13

Quote:

Originally Posted by snakes1100 (Post 2603349)
That company dont care about this site, just like they abandoned vb3 & vb4 customers, by not updating them to support later php versions.

I've converted a lot of my customers to xenforo & others for that simple reason.

The company is a joke anymore & the login issue has been going on for months.

They have no excuse for it, dont make excuses for em.

Well I do understand that they don't support older versions anymore, all software has an end-of-life date after which it's just not worth the effort anymore to keep it up-to-date. This is extremely common among all (website) software.

Eventually PHP will keep making more (drastic) changes that might require a big rewrite of the codebase of older vBulletin versions.

Regardless, the community will most likely provide unofficial patches to keep vBulletin 3/4 working on newer PHP versions.

snakes1100 25 Jun 2020 09:40

They basically said F U all even before they released 5, when it came to anything for 3 or 4.

Just like this site, which they abandoned.

socialteenz 25 Jun 2020 09:49

Quote:

Originally Posted by snakes1100 (Post 2603354)
They basically said F U all even before they released 5, when it came to anything for 3 or 4.

Just like this site, which they abandoned.

Yes, nuff said.

Alan_SP 27 Jun 2020 00:50

Quote:

Originally Posted by In Omnibus (Post 2602079)
This site is not saving login cookies. I have to login every time I visit the site.

Just to say: me too.

yilmaz 27 Jun 2020 22:25

I thought the problem was in my browser, so everyone had the same problem

topcrickets 30 Jun 2020 02:49

I also encountered this situation

yilmaz 30 Jun 2020 15:23

The same problem continues

z3r0 02 Jul 2020 09:36

Quote:

Originally Posted by Joshua G. (Post 2602183)
I've reported this in a JIRA so the devs will check it out.

Could you check with the devs and see if they ever intend on looking at the problem?

gnrx 05 Jul 2020 13:16

I have the same problem, I was indicate in this sub-forum in this thread
Isn't by browser or o.s.
I try in firefox, chrome, chromium, opera, vivaldi, with kubuntu 18.04 and 20.04, always that I go here, I need login.

Regards.

Joshua G. 13 Jul 2020 23:01

Quote:

Originally Posted by z3r0 (Post 2603389)
Could you check with the devs and see if they ever intend on looking at the problem?

I did that once a couple of weeks ago or so. It has been looked at and put in some sort of priority list as far as I can tell. I will check in again.

yilmaz 14 Jul 2020 08:46

I just had to log in again

https://i.postimg.cc/DJSz56mQ/screen...4-09-38-44.png

mdawg 14 Jul 2020 15:45

Yes the problem is that the forum is not retaining cookies so it logs us out fairly quickly. You could try adding
ExpiresActive Off
to the .htaccess

More problematic is that all of our embedded imgur images from the past have been replaced with some sort of vbulletin.org URL that is trying host them, but failing.
https://vbulletin.org/forum/showthread.php?t=328137

z3r0 05 Sep 2020 07:44

8 Months since first reported and this huge issue is still not fixed, if I was a new customer looking at vbulletin it wouldn't give me much confidence in the competency of the developers or company.

snakes1100 05 Sep 2020 12:41

Quote:

Originally Posted by z3r0 (Post 2603892)
8 Months since first reported and this huge issue is still not fixed, if I was a new customer looking at vbulletin it wouldn't give me much confidence in the competency of the developers or company.

Yup & why i have moved all my customers away from vb since the last few yrs.

As ive said in this post already, they dont give a shit about anyone, unless they are on vb 5.s.h.i.t. version, you simply dont matter to them.

In Omnibus 09 Sep 2020 23:05

Quote:

Originally Posted by z3r0 (Post 2603892)
8 Months since first reported and this huge issue is still not fixed, if I was a new customer looking at vbulletin it wouldn't give me much confidence in the competency of the developers or company.

If you were a new customer you wouldn't be looking at a sixteen year old product and expecting it to be kept up to date. vBulletin 4 is ten years old. At some point it becomes unreasonable to expect developers to continue to update a product.

Having said that, because this is their own site they should either fix the issue or move the site to their newer software. Because the latter would be a nightmare the former seems like the only viable solution.

I'd also add that this site is pretty much useless for the vBulletin 5 product so it's a courtesy on their part to keep it active for users of their older products.

It's still a pain in the ass to have to login every time you visit the site.


All times are GMT. The time now is 07:50.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.