vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=127868

snakes1100 06 Nov 2012 22:43

It works just fine on 3.8.7, i run it on a few sites/servers & have been since 3.8.7 was released.

Adrian Schneider 31 Dec 2012 19:42

Does this work with the new versions of Sphinx Search? (2.x)

mute 31 Dec 2012 20:24

Quote:

Originally Posted by Adrian Schneider (Post 2393867)
Does this work with the new versions of Sphinx Search? (2.x)

Yup.

snakes1100 01 Jan 2013 08:31

Confirmed, running it on 2.0.6

RCA 16 Mar 2013 03:36

anyone got it working with sphinx 2.1.1-beta?
I upgraded from 2.05 and is getting this error:

expected searchd protocol version 1+, got version '0'

Jon 16 Mar 2013 06:46

Did you upgrade the API as well?

Sphinx Search Not Finding Recent Posts by User
by weinstoc
02 Oct 2014 02:35

We've been running Sphinx with our VB 3.8 installation for years. It's worked flawlessly (I think) until recently. All of a sudden if I use advanced search to search for a particular user's (apparently any particular user) posts in the last few months, I see only posts that occurred up to September 2...even though I know that the particular users have made many, many posts since then.

I tried manually running the indexer to create a new index. It made no difference.

Any thoughts?

We're running 0.9.8.1 if it matters.

Zachery 02 Oct 2014 03:43

My gut is to tell you to run the newer version and reindex from scratch.

Lynne 02 Oct 2014 17:07

Did you change any of the Forums to be set to "Index New Posts in Search Engine" to No?


All times are GMT. The time now is 01:33.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.