vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=290038

Account Issue
by Phineas Flynn
02 Nov 2012 01:05

I have a strange issue, I don't understand why I can't vote on the Mod of the Month. I am the license owner and it says I don't have permission to vote.

I sent a request via contact us and this is what I was told:

Quote:

You are showing up as Licensed, so you should be able to vote in the
current MOTM thread. If you continue to have problems, please post in
the vbulletin.org feedback forum.

- vB.org Staff
I have had account issues in the past, and had to already create a new account as my original account was showing up as unlicensed and was not able to be resolved, this is starting to get annoying, thanks.

Ken

Simon Lloyd 02 Nov 2012 09:01

Are you using a proxy? i don't work here so can't really comment other than the usual "clear cookies and cache"

Phineas Flynn 02 Nov 2012 12:10

Nope not using a proxy, cleared cookies and cache, tried two different computers with two different ip's and same result. :(

Lynne 02 Nov 2012 16:26

Which MOTM thread are you trying to vote in?

Phineas Flynn 02 Nov 2012 21:14

Hi Lynne, this one, http://www.vbulletin.org/forum/showthread.php?t=289983

--------------- Added 03 Nov 2012 at 01:38 ---------------

I don't know if anyone did anything, but it let me vote now.:D

Lynne 03 Nov 2012 02:40

I didn't do anything, but I'm glad you can vote now.

Phineas Flynn 03 Nov 2012 03:35

Thanks for looking into it none the less, if it happens again I will start a new thread.

Paul M 03 Nov 2012 14:47

To vote in MOTM you must have at least 5 posts and have been a member for 30 days.

There is also no reason you needed to create a new account, I have no idea who you spoke to about showing up as unlicensed, but thats always fixable if you follow the instructions.

Phineas Flynn 06 Nov 2012 01:43

Thanks Paul, it was probably the post count!! I don't recall who I spoke to, I did follow all the instructions and it did not work for me. :(

I had my old account since May 1st of 2008 and it just would not let me rectify it, http://www.vbulletin.org/forum/member.php?u=252239

Paul M 06 Nov 2012 01:54

Quote:

Originally Posted by Phineas Flynn (Post 2378730)
I had my old account since May 1st of 2008 and it just would not let me rectify it, http://www.vbulletin.org/forum/member.php?u=252239

The e-mail on that account is not asociated with any licence.

kapii 06 Nov 2012 02:56

I forgot I changed my email there after I made the new account, so it's all sorted now, thanks Paul. :D


All times are GMT. The time now is 11:21.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.