vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

drupy 28 Mar 2009 21:44

Quote:

Originally Posted by hambil (Post 1779270)
Change your file path to images/misc/eggs/ in the settings.

Yes, I did. Thank you for the reply.

Same problem as nascartr and TimberFloorAu. The images in the ajax screen are not showing.

rinkrat 28 Mar 2009 21:44

After upgrade to newest version I'm getting this in the Manage Eggs admin section

Fatal error: Call to undefined function: scandir() in /home/www/html/bbs/admincp/eggadmin.php on line 355



===edit
Oh yeah, my images are gone in the popup box too.

------edit again

I just reinstalled the previous version 2.0.4 and everything works again

lostguy 28 Mar 2009 21:55

Okay Problem Solved !But

There was an error encountered with your upload:


Invalid File Path Specified

Im still facing problem uploading new throw .

hambil 28 Mar 2009 21:58

Quote:

Originally Posted by rinkrat (Post 1779275)
After upgrade to newest version I'm getting this in the Manage Eggs admin section

Fatal error: Call to undefined function: scandir() in /home/www/html/bbs/admincp/eggadmin.php on line 355



===edit
Oh yeah, my images are gone in the popup box too.

------edit again

I just reinstalled the previous version 2.0.4 and everything works again

Yeah, it turns out scandir() is php 5... I'll get that fixed as soon as possible. Damn php versions.

lostguy 28 Mar 2009 22:00

Urh in Forum those Images from Select list not showing !

lostguy 28 Mar 2009 22:03

1 Attachment(s)
Here the Preview from select list ..those images not showing .

Still the new throw not on the List too .

Yes i did uninstall the script and reinstall..same with Upload

WS_FTP.LOG this file showing on my ACP along with those throw images

lg

hambil 28 Mar 2009 22:05

Quote:

Originally Posted by lostguy (Post 1779292)
Urh in Forum those Images from Select list not showing !

Quote:

Originally Posted by lostguy (Post 1779294)
Here the Preview from select list ..those images not showing .

lg

Are they showing in the admincp image manager?

lostguy 28 Mar 2009 22:11

1 Attachment(s)
Here my ACP view for egged .

Yes they showing but no Name tho for new throws .

drupy 28 Mar 2009 22:14

Yes they are showing in the ACP Manager, but without any names. They are not showing only in the ajax pop up box.

I uploaded a new image just now, then used it to egg someone, but it did not show up. Instead, the avatar disappeared. When I threw a sponge, the avatar showed up again, without the new image.

lostguy 28 Mar 2009 22:16

hambil sorry we all gives u all these troubles..but to be honest this a good script so i will try let u know what errors so it helps improve your Script .

U need a coffee ? lol

lg

hambil 28 Mar 2009 22:22

Quote:

Originally Posted by lostguy (Post 1779297)
Here my ACP view for egged .

Yes they showing but no Name tho for new throws .

That's because none of those images are in the database. Add then, by clicking on the 'go' button next to them and then editing and enabling them as you see fit.

hambil 28 Mar 2009 22:23

Okay, I did a complete uninstall (deleted ALL files, uninstalled producted, checked the database to make sure all tables where gone) then reinstalled, and tested. It works fine. If you are having problems it's likely path issues.

Anyway, to fix the php issue I've uploaded a small upgrade to 2.1.1.

lostguy 28 Mar 2009 22:27

But they still not showing on the Select List in forum ...yes goes same with the Original images . ( Kiss , egg , tomato.. )

lostguy 28 Mar 2009 22:29

Okay i try that again Uninstall ..I let u know later .

TimberFloorAu 28 Mar 2009 22:33

Will wait until this is updated and tested on 3rd party forums before uninstalling and reinstalling.

Ste


All times are GMT. The time now is 10:07.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.