vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=326967

Problems using parentheses () in post titles
by josner
15 Dec 2018 16:56

Estimated along with greet them, I commented that I have problems using the source parentheses () the post is blocked and it is even complicated to edit it from moderation. Because of the above, I had to use square brackets in his replacement [].

I expose it to know if someone has had this same problem.


greetings and thanks

snakes1100 15 Dec 2018 18:44

Provide a link or an image so we can better help you.

josner 15 Dec 2018 22:36

Quote:

Originally Posted by snakes1100 (Post 2597805)
Provide a link or an image so we can better help you.


Dear, thanks for answering. In this image you can see that I have duplicated a post, to which I have put parenthesis in its title:
http://prntscr.com/lvgfzn

then if I want to access that post it does not open and only generates this error:
http://prntscr.com/lvgmbp

However, if I go to the portal, it does not generate the error:

http://prntscr.com/lvgmyf

Then from the forums if I have the problem


Url problem is Forohispanolatino


Thanks

snakes1100 15 Dec 2018 23:41

Thats interesting as i cant produce that issue on two sites that run the same url format as youre on your site, both sites open the thread fine, i even copied your threads title with the correct char's

Les Gusta la Nueva Intro para Series y Peliculas (prueba para uso de paréntesis)

Try loading an english language file & testing your site using it.

josner 19 Dec 2018 16:37

I insist...

Please review again, because this problem has been reported by many users who visit the forum, it is not a individual case.

Video:
https://youtu.be/hyuaTZmonwY

URL:
http://forohispanolatino.com/forumdi...p?61-Encuestas

Capture of the publication:
http://prntscr.com/lwnjv1

Error capture:
http://prntscr.com/lwnkbj

I await your comment... Greetings!

snakes1100 19 Dec 2018 23:51

I didnt say it wasnt true on your site.

I said the issue dont exist on two sites i run that i tested the issue on.

Dave 20 Dec 2018 15:29

Could be caused by a firewall such as ModSecurity, might want to review the error logs to determine the exact cause.


All times are GMT. The time now is 16:49.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.