vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=177001

error when update to 3.7.0
by Vi3t4Lov3
24 Apr 2008 04:00

can't get in to usercp.php page get this error "Your submission could not be processed because a security token was missing or mismatched."

also I can using quick edit "using AJAX"
someone can help me?

Dismounted 24 Apr 2008 07:51

You must revert your templates, or make the necessary changes to them. Also, some modifications may be broken due to the upgrade.

Vi3t4Lov3 24 Apr 2008 15:30

I did, but it still that problem :(

Lynne 24 Apr 2008 15:43

You may want to read this article: Implementing CSRF Protection in modifications


All times are GMT. The time now is 08:03.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.