vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=326882

Why usermarkup works not on both places?
by boss22
05 Nov 2018 17:32

1 Attachment(s)
Will attach picture better explanation

one user have markup username and another in game_block =not?

MrZeropage 05 Nov 2018 22:44

I now did this for v2.7.6+

If you can't want, try this (and please tell me if this is what you wanted):

open /arcade/modules/arcade_playgame.php

search for

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


REPLACE this with:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


boss22 05 Nov 2018 23:00

Now usergame in game block is gone ...and score is 0

put back old code

on image above your see "lozana" username is black - no markup and my username - down is markup ...

MrZeropage 05 Nov 2018 23:06

1 Attachment(s)
Yes I do understand what you mean :)

Try to replace /arcade/modules/arcade_playgame.php with the attached file only for ibProArcade v2.7.5+

This is working fine in my development-forum (v2.7.6+) :cool:

boss22 05 Nov 2018 23:12

1 Attachment(s)
Yesssssssss now is fine both usernames have markup -

attach picture

nice

MrZeropage 05 Nov 2018 23:17

will be included in v2.7.6+


All times are GMT. The time now is 05:44.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.