vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

rinkrat 27 Mar 2009 04:39

OK, I just upgraded from v1.2.2 to 2.0.4 and when I click on the blob to egg someone, nothing happens. I tried uninstalling and then reinstalling adn the same thing happens (nothing>

What can I do?

hambil 27 Mar 2009 04:42

Quote:

Originally Posted by rinkrat (Post 1777977)
OK, I just upgraded from v1.2.2 to 2.0.4 and when I click on the blob to egg someone, nothing happens. I tried uninstalling and then reinstalling adn the same thing happens (nothing>

What can I do?

You mean, when you click on the button the menu doesn't come up?

rinkrat 27 Mar 2009 04:45

Yeah, every other link works but no menu comes up when I click the green blob like it did before.

.

I tried in IE and Firefox.

digicom 27 Mar 2009 04:46

Thanks for update hambil installed n workin great :D

hambil 27 Mar 2009 04:47

The usual reason for that is the javascript isn't getting inject properly. That's usually caused by some other mod interfering. Try adjusting the execution order of the plugin that injects the javascript.

rinkrat 27 Mar 2009 04:49

Where can I do that?
----

edit:
Nevermind I found it. :)

rinkrat 27 Mar 2009 04:53

I made it #1 priority and it still does nothing. I tried right clicking on it and open in new tab and it says

Invalid action attempted.

hambil 27 Mar 2009 04:55

Quote:

Originally Posted by rinkrat (Post 1777986)
I made it #1 priority and it still does nothing. I tried right clicking on it and open in new tab and it says

Invalid action attempted.

If you want to PM me login info I'll take a look for you.

rinkrat 27 Mar 2009 04:57

I just did that. Thanks!

Saviour 27 Mar 2009 05:47

hambil...

Have you thought about moving the "Who Egged Me" link in the User Control Panel to the "Miscellaneous" section, instead of at the end of the User CP navigation menu under "Blog"?

This would really be beneficial for my users and for any Blog updates, as well.

hambil 27 Mar 2009 06:08

Quote:

Originally Posted by Saviour (Post 1777999)
hambil...

Have you thought about moving the "Who Egged Me" link in the User Control Panel to the "Miscellaneous" section, instead of at the end of the User CP navigation menu under "Blog"?

This would really be beneficial for my users and for any Blog updates, as well.

Yeah, I need to figure out how to do that. It's on the list :)

rinkrat 27 Mar 2009 06:56

All fixed now! Thanks for the help. :)

Sayid 27 Mar 2009 07:37

very nice mod

thanks ;)

Bulldog Stang 27 Mar 2009 12:05

How do you add the other things to throw? I tried to upload off my computer and it told me invalid path or file ... I also tried to upload the file through FTP, but it wont let me "browse" for it in my ftp ... ie, images/misc/"filename"

Nadeemjp 27 Mar 2009 12:35

installed.
fine hack.
is there any log where we can find, "who has hit me" kind of thing?


All times are GMT. The time now is 15:36.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.