vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

Saviour 28 Mar 2009 21:05

I'm not going to update to 2.1.0 until I'm sure there won't be any issues with the upgrade.

hambil 28 Mar 2009 21:06

Quote:

Originally Posted by drupy (Post 1779218)
Thanks for the 2.1.0 update, but now the whole graphics in my images/misc folder are in the "Manage Eggs", including the big VB logo and everything originally from VB. Also the graphics in the ajax screen are not showing anymore. Is that supposed to be so?

Quote:

Originally Posted by nascartr (Post 1779219)
I just installed the new update.

Now, no images are showing when you try to egg someone.

Every single image in the misc folder now shows up in the manage eggs option in the admin cp. We should have a seperate folder by default now because many different things go in the misc folder and can get confusing when looking for new things to add.

The location is still blank in the user cp also.

Just change the folder in admincp options to images/misc/eggs and all should work fine. I meant to do that and forgot. Uploading a quick update now.

drupy 28 Mar 2009 21:10

Same problem.

2.1.0 has a separate folder images/misc/eggs
However, it is showing the misc folder and not the eggs folder.

Hambil, please take your time. Thank you.

Edit: Oops, posting at the same time as Hambil :p
Thanks for the quick update.

hambil 28 Mar 2009 21:12

Quote:

Originally Posted by drupy (Post 1779239)
Same problem.

2.1.0 has a separate folder images/misc/eggs
However, it is showing the misc folder and not the eggs folder.

Hambil, please take your time. Thank you.

Fixed and reuploaded already - no biggie. :)

nascartr 28 Mar 2009 21:12

Ok, there was actually a new folder called eggs upload in this new release. I fixed the file path in the admincp. That still does not fix the issue with eggs showing in the dropdown box.

nascartr 28 Mar 2009 21:16

nevermind, thought I found another issue.

drupy 28 Mar 2009 21:24

Hambil, downloaded and upgraded.
But I think it needs an ending slash after images/misc/eggs ?
The entire images are not showing in the "Manage Eggs"

Edit: Oops, sorry, I should be the one adding the endsing slash in the Option...:D

lostguy 28 Mar 2009 21:25

Quote:

Originally Posted by drupy (Post 1779239)
Same problem.

2.1.0 has a separate folder images/misc/eggs
However, it is showing the misc folder and not the eggs folder.

Hambil, please take your time. Thank you.

Edit: Oops, posting at the same time as Hambil :p
Thanks for the quick update.

Im still facing same problem ! Yes i download 2.1.0 upload everything i should and imported the xml too .

The problem now it show everything misc images in ACP . My forum Logos , WsFtp files , All should not Show

But when i go to forum it didnt Show Anything at all ! Those images gone ( Yes didnt show Kiss , tomatos , paints images when u select to throw ) .

New Throw u add such as Book , Rock , Coffee TrashCan , ... they not showing the list in forum too .

Pls help

lg

nascartr 28 Mar 2009 21:25

Drupy, are your images showing up when you try to egg someone? I want to make sure I'm not the only one with the problem.

nascartr 28 Mar 2009 21:26

Quote:

Originally Posted by lostguy (Post 1779256)
Im still facing same problem ! Yes i download 2.1.0 upload everything i should and imported the xml too .

Pls help

lg

Change your file path to images/misc/eggs/ in the settings.

drupy 28 Mar 2009 21:32

Quote:

Originally Posted by nascartr (Post 1779259)
Change your file path to images/misc/eggs/ in the settings.


Thanks!

To answer your question, now I cannot egg anyone because the ajax screen won't show at all. It says there is an error in the showthread.php

hambil 28 Mar 2009 21:36

Quote:

Originally Posted by drupy (Post 1779263)
Thanks!

To answer your question, now I cannot egg anyone because the ajax screen won't show at all. It says there is an error in the showthread.php

Sounds like somehow something got messed up in all the uploading/importing. Delete it all and start clean. Nothing has changed javascript-wise.

TimberFloorAu 28 Mar 2009 21:40

Just upgraded to 2.1

Now when users click the green splodge in postbit, it just lists the items, in text list with radio buttons, with NO small gif as before. Is this how it was intended ?

hambil 28 Mar 2009 21:41

Quote:

Originally Posted by TimberFloorAu (Post 1779269)
Just upgraded to 2.1

Now when users click the green splodge in postbit, it just lists the items, in text list with radio buttons, with NO small gif as before. Is this how it was intended ?

Change your file path to images/misc/eggs/ in the settings.

drupy 28 Mar 2009 21:42

Quote:

Originally Posted by hambil (Post 1779265)
Sounds like somehow something got messed up in all the uploading/importing. Delete it all and start clean. Nothing has changed javascript-wise.


Yes, after deleting all the graphics I added myself yesterday, now the ajax screen popped up alright.

But yes, no images are showing in it just like nascartr.


All times are GMT. The time now is 05:04.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.