vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=324885

BadgerDog 07 Apr 2017 15:13

Quote:

Originally Posted by paradoxG(r)eek (Post 2584966)
Already been 24 hours???:confused: It's just a couple of hours since that post.

In anycase. If you deleted the thread on your own (and not letting the script delete it automatically) this is the error. Never do it with automatic created threads from any mod because you never know what other actions maybe let behind unfinished.

Yes, is better to uninstall and start from scratch. If you find any issue PM phpMyAdmin details to give a look.

I thought you had meant how long had it been since I had added that video with the "No Preview Available" thumbnail, which the mod it had failed to delete, creating an error. :confused:

Regardless, I have uninstalled and deleted ALL of this mod's files that were uploaded...

As I said, how do I check that my SQL database hasn't been corrupted? I don't phpMyAdmin installed, so I can't PM you anything. Is there some other way have handling this?

Regards,
Doug

About comments
by paradoxG(r)eek
07 Apr 2017 15:31

I want your opinion about commenting system. The base of this mod was Media Gallery where I was using a simple Ajax commenting system like Facebook but without replies. Just one level of comments.

In this mod I decided to use Disqus or Threads. Each has pos and cos:
  • Discus is Easy on use, well known to most surfers, and even not members can comments. A plus is that is social. Disadvantage is that comments are not host in your server.
  • Thread style comments (in my opinion) is a heavy choice. User must redirects to another page just to read and post.
As I have seen in many Video sites (eg YouTUBE), there is no real discussion there. Just post of opinions. That makes use of Threads useless.

So my question is: Do you want to add as 3nd option the old commenting system that I had in Media Gallery?

BadgerDog 07 Apr 2017 15:31

2 Attachment(s)
Ok... here we go again .. :)

After a complete un-install, I did a complete re-install (777 and everything) using 1.0.3 ...

I then chose a typical YouTube video we'd use for our site...

https://www.youtube.com/watch?v=2FZv6NCIRcU&spfr

I clicked import button and it read it in ok with descriptions etc., but as you can see from the attached pics, once again it didn't create a thumbnail.

I never completed the import, so my Video Club install is still in a original (no videos instlled) state...

Chris, what do you want me to do next?

Regards,
Doug

paradoxG(r)eek 07 Apr 2017 15:33

Quote:

Originally Posted by BadgerDog (Post 2584968)
As I said, how do I check that my SQL database hasn't been corrupted? I don't phpMyAdmin installed, so I can't PM you anything. Is there some other way have handling this?

Regards,
Doug

First of all is impossible to have corrupted the database. The worst that can happen is to let a field there. You'll understand it when you'll try to install again the mod.

PS: I believe that phpMyAdmin (or anything similar) is a must for a webmaster. Many times you'll need it.

lillylissy 07 Apr 2017 15:34

Quote:

Originally Posted by paradoxG(r)eek (Post 2584967)
Not a SEO problem but rather eyes without coffee:rolleyes: Its myvideo& instead myvideos&

Please upload the attached file.

Thank You! The problem is solve thereby.:up:
Where can I buy the pro Version with the carusel?
Is there a possibility of adapting the video window? Thus to reduce something?

BadgerDog 07 Apr 2017 15:34

Quote:

Originally Posted by paradoxG(r)eek (Post 2584970)
So my question is: Do you want to add as 3nd option the old commenting system that I had in Media Gallery?

Thanks for asking... :)

My opinion... I'd like a system that is self contained and not on some other organization's server. I'd also prefer something that doesn't use the vBulletin thread system

So, if your old commenting system from Media Gallery was standalone and handled internally by your mod alone, that would be my preference, although I'm sure you have others here who would prefer either of the current two options.

Just my two cents worth .. ;)

Regards,
Doug

paradoxG(r)eek 07 Apr 2017 15:36

Quote:

Originally Posted by BadgerDog (Post 2584971)
I clicked import button and it read it in ok with descriptions etc., but as you can see from the attached pics, once again it didn't create a thumbnail.

Regards,
Doug

That's why I added the option for manual upload of a photo to be used as thumbnails. Is common for old videos to not see a thumbnail. Actually they exist but they're so small and so poor quality that is not for use.

Choose a photo and upload it. Is much better than having a gray "Preview not Available"

BadgerDog 07 Apr 2017 15:48

2 Attachment(s)
Quote:

Originally Posted by paradoxG(r)eek (Post 2584975)
That's why I added the option for manual upload of a photo to be used as thumbnails. Is common for old videos to not see a thumbnail. Actually they exist but they're so small and so poor quality that is not for use.

Choose a photo and upload it. Is much better than having a gray "Preview not Available"

Ok, I manually added a thumbnail, which it accepted and processed the video .. (see attached)..

I then simply wanted to return to the Video Club main menu, so I clicked the TAB bar (see attached) and the screen went white... :D

Is it because that tab mistakenly points to video_usercp.php instead of video.php?

Regards,
Doug

BadgerDog 07 Apr 2017 16:01

2 Attachment(s)
A small cosmetic issue.... (see attached)

In order to identify our various usergroup members with a specific colour, their name field is bracketed with HTML code.

Could Video Club interpret that HTML code and show the user name in the proper site color for that member.

Second, Video Club used some odd blue pastel color for a number of test items. Could this just be set to plain black so the mod works better with all types of custom styles?

Third, even when "Prev/Next Navigation" checked as ON, it doesn't seem to work? (see attached), although the text appears, except it's not clickable?

Thanks Chris ... :up:

Regards,
Doug

paradoxG(r)eek 07 Apr 2017 17:39

Quote:

Originally Posted by BadgerDog (Post 2584976)
Ok, I manually added a thumbnail, which it accepted and processed the video .. (see attached)..

I then simply wanted to return to the Video Club main menu, so I clicked the TAB bar (see attached) and the screen went white... :D

Is it because that tab mistakenly points to video_usercp.php instead of video.php?

Regards,
Doug

2 links exist:
- Homepage -> video.php
- UserCP -> video_usercp.php?do=myvideos

BadgerDog 07 Apr 2017 18:03

Quote:

Originally Posted by paradoxG(r)eek (Post 2584983)
2 links exist:
- Homepage -> video.php
- UserCP -> video_usercp.php?do=myvideos

I understand that... :)

However, the Video Club Home Page has a link pointing to -> video_usercp.php?do=myvideos

That just ends up with a white page... (see pic in earlier post)

That link titled Video Club shown in the pic should goto -> video.php

You're already at video_usercp.php?do=myvideos when viewing that page, so why would you want to go there again... :D

I think the label for - Home - Settings - Video Club - My Videos... needs to be changed?

Regards,
Doug

ver. 1.0.4 available for download
by paradoxG(r)eek
07 Apr 2017 18:27

ver. 1.0.4 released with 2 bug fixes in video_usercp.php file:

1.- Blank page when the link video_usercp.php had no parammeter (eg ?do=myvideos)
2.- Wrong pagination links in my videos page.

To upgrade download ver. 1.0.4 and upload only the file: video_usercp.php

Thank you
Chris

BadgerDog 07 Apr 2017 18:30

Quote:

Originally Posted by paradoxG(r)eek (Post 2584987)
v

To upgrade download ver. 1.0.4 and upload only the file: video_usercp.php

Thanks ... :up:

We're getting there .. :)

Edit: Chris.. there's no more white page, but when people click the phrase Video Club while viewing their UserCP page of their own videos, you're still using the link https://www.mysite.com/video_usercp.php

Settings -> Video Club -> My Videos

The highlighted link should take the user back to the Video Club Home Page at video.php, not leave him at video_usercp.php

Regards,
Doug

paradoxG(r)eek 07 Apr 2017 18:38

Quote:

Originally Posted by BadgerDog (Post 2584988)
Thanks ... :up:

We're getting there .. :)

For design issues please give me a breath to finish features (I'm working on adding the other commenting system as 3nd option for comments) and also to fix all code bugs.

After all I can work in design issues.

paradoxG(r)eek 07 Apr 2017 18:55

1 Attachment(s)
Quote:

Originally Posted by BadgerDog (Post 2584988)
Settings -> Video Club -> My Videos

Regards,
Doug

Upload this file


All times are GMT. The time now is 21:16.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.