vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

inphoenix 12 Dec 2011 05:28

Quote:

Originally Posted by dartho (Post 2276968)
The only other ad hook location in threads is the first post sig. I think that if those ad hooks I asked you to add to the postbit template aren't doing it, your problem lays elsewhere. Alternatively there are header and footer hooks that can be added in.

The banner at start of first post is working fine. I want to add another one at the end of thread.

Please tell me how to add footer hook.

S_E_A 12 Dec 2011 10:11

Hello Dartho,

I'm having a problem with resizing images. I tried the suggested method in post #333, but unfortunately it did not resolve the problem.

Is there another method I can try? I'd prefer the images to be resized rather than have them as a link.

Thank you.

dartho 12 Dec 2011 21:28

@SEA - you could try editin the CSS file and adding the following before teh ?> at the end of the file


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

@inphoenix - the ad_footer_start and global_above_footer ad hooks are already there. Perhaps your ad provider or ad script is only alklowing a single ad at a time? Try disabling other locations to see if they show up

inphoenix 12 Dec 2011 22:39

Quote:

Originally Posted by dartho (Post 2277147)
@inphoenix - the ad_footer_start and global_above_footer ad hooks are already there. Perhaps your ad provider or ad script is only alklowing a single ad at a time? Try disabling other locations to see if they show up

Thanks. Adding it to ad_footer_start worked.

S_E_A 13 Dec 2011 08:39

Quote:

Originally Posted by dartho (Post 2277147)
@SEA - you could try editin the CSS file and adding the following before teh ?> at the end of the file


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Sorry, where exactly should I place the above, dartho?

dartho 13 Dec 2011 09:15

sorry, edit the CSS file (the lightweight.css.php file you uploaded to your server), and add it right at the end - sorry, no ?> to search for at the end.

S_E_A 13 Dec 2011 10:52

No joy unfortunately, mate.

Images are resizing when I switch to the lightweight style on desktop, but not on mobile device.

dartho 13 Dec 2011 11:48

Quote:

Originally Posted by S_E_A (Post 2277298)
No joy unfortunately, mate.

Images are resizing when I switch to the lightweight style on desktop, but not on mobile device.

what device - perhaps there just isn't the support in that mobile browser, in which case there is little you can do ...

actually - try deleting your cache etc and see if that helps...

S_E_A 13 Dec 2011 13:05

Tut... Worked a treat. Cheers mate ;)

Hippy 14 Dec 2011 01:09

great style.. 2 thumbs up
been reading it all here to apply all the fixes posted ..
thanks to everyone that posted a fix..

one thing tho I didn't find here is when you click on User CP
it is always showing
New Private Messages : (1)
even with none ... or if you have 3 it shows 4

weird

anyone with a fix for this would be greatly appreciated

dartho 14 Dec 2011 01:28

You can read post #2 for fixes also.

Re: the private messages issue - could it be that you have other unread message types? Maybe a visitor message or something ...

Hippy 14 Dec 2011 01:32

thanks for the quick reply...
no nothing shows in the normal style.. I checked it all
made a new use with no messages and same...

* I found the Arrays PM fix.. but will check out post #2 to make sure I got it all..

thanks again

Hippy 14 Dec 2011 02:34

that would of made my life easy if I see post #2 first.

anyway search is your friend..

I did notice this no longer works..

http://www.vbulletin.org/forum/showt...31#post2264831

even if WGO is set to members only it will not show even anyone not even guests ..

muratcan25 14 Dec 2011 08:23

Thank You !

dartho 14 Dec 2011 12:52

Quote:

Originally Posted by Hippy (Post 2277580)
that would of made my life easy if I see post #2 first.

anyway search is your friend..

I did notice this no longer works..

http://www.vbulletin.org/forum/showt...31#post2264831

even if WGO is set to members only it will not show even anyone not even guests ..

that fix was only for those that use the lightweight style options addon. otherwise you did not need to make that edit anf WGO should show by default


All times are GMT. The time now is 02:08.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.