vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=277427

Why is my reputation not increasing?
by Macsee
23 Jan 2012 16:10

After a certain number of reputation_pos.png images I get one reputation_highpos.png but it never increases past that.

So it appears the maximum any user can get of the bright green reputation_highpos.png ... is one, and that's it.

This can't be right. I went into admincp>User Reputation> User Reputation manager and changed some of the figures around (lowered all the higher cut-off points). But it seems to be making no difference to the displayed reputation in the forum.

Why's that? Where are my extra green buttons? What do I need to tweak and where?

Lynne 23 Jan 2012 18:07

You get a light green for every 100 and then the dark greens after a while for every 200. That is hardcoded. How many reputation points have you received?

Macsee 23 Jan 2012 18:31

I believe some of my users are up to 700 or thereabouts.

Lynne 23 Jan 2012 18:43

Rep Power or Rep Level? You can see this in the AdminCP.

Macsee 23 Jan 2012 18:58

It's the reputation level, not rep power (rep power is still in double digits for even the top users)

Lynne 24 Jan 2012 17:22

So, this users rep level is *above 700* and he has how many light green and how many dark green pips? If he has 701, then he should have 5 dark green (reputation_pos) and 2 light green (reputation_highpost) images.

This is on a totally default board with no modifications.


All times are GMT. The time now is 14:06.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.