vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

broncoshq 15 Apr 2013 12:54

It's a real shame this can't work with addons. I would love to be able to use dragonbyte's Thanks/Likes addon, and a few others.

Anyway to make them work easily?

dartho 17 Apr 2013 11:22

ain't nothing I can do if I don't know what you are talking about. links to the hacks you are asking about would go a long way ...


Quote:

Originally Posted by broncoshq (Post 2416467)
It's a real shame this can't work with addons. I would love to be able to use dragonbyte's Thanks/Likes addon, and a few others.

Anyway to make them work easily?

No it's not, it's a real benefit for me. Means hacks in the full style don;t get in the way on mobile devices. Just put the hooks and code that you need for hacks in the appropriate templates.

Quote:

Originally Posted by tareqbd (Post 2413136)
They cannot tell further about it. Only the coder of the style can work.

tareqbd - re your PM, I'm not sure without manually looking through the templates which I'm sure you are capable of doing

Filgga 19 Apr 2013 04:23

Quote:

Originally Posted by dartho (Post 2219504)
That's not using the new_reply template that comes with this style, or you have an add-on doing stuff. The new_reply template should be:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

check differences and/or overwrite yours with that and see how you go

Reply with QUOTE removes all formatting (paragraphs). Tried all fixes proposed on this thread in vain.

Edited newreply template with same codes as above but couldn't work!

Pls advise

tareqbd 19 Apr 2013 04:31

Quote:

Originally Posted by dartho (Post 2416897)
ain't nothing I can do if I don't know what you are talking about. links to the hacks you are asking about would go a long way ...




No it's not, it's a real benefit for me. Means hacks in the full style don;t get in the way on mobile devices. Just put the hooks and code that you need for hacks in the appropriate templates.



tareqbd - re your PM, I'm not sure without manually looking through the templates which I'm sure you are capable of doing

OK. Can you help me by saying which major templates I have to go thru in order to save the time.

dartho 19 Apr 2013 23:59

@tareqbd - the templates whose name appear in bold would be 'major' templates

@filgga - I can not reproduce this and looking at your site, the only quoted posts I see do have paragraphs ... Are you sure about this issue?

tareqbd 20 Apr 2013 03:58

Quote:

Originally Posted by dartho (Post 2417412)
@tareqbd - the templates whose name appear in bold would be 'major' templates

Sorry! I did not get you. Where can I find the bold names for 'major' templates.

dartho 20 Apr 2013 04:37

In the style manager in admincp...

Sorry, that was meant to be CAPS not bold

letipro 20 Apr 2013 04:48

please update to 4.2.1 :D
thank

Bounce 21 Apr 2013 18:19

Dartho, any way of adding a reputation/like link to the style?

thenamesgould 24 Apr 2013 11:45

I'm using this style for my mobile site, and I've just enabled Blogs on my site. When you go to a blog on the phone, it stays in the mobile site and is totally unreadable. I do have it set to use the normal style for Blogs in the admin settings.

Does anyone know what's going on ... or is there a way to overwrite the mobile blog style with the regular style?

Filgga 25 Apr 2013 16:33

Quote:

Originally Posted by dartho (Post 2417412)
@filgga - I can not reproduce this and looking at your site, the only quoted posts I see do have paragraphs ... Are you sure about this issue?

@dartho,

I'm trying to reproduce the theme to get it work with vB 4.2.1 and the navigation thing (which is fine in the new skin).

Generally, the new theme works with no errors except the <br /> issue which is a big pain to me.

Followed the details here but it did not solve my issue!
Quote:

Q. I see <br /> instead of line breaks when quoting, full reply
A. See post: http://www.vbulletin.org/forum/showp...&postcount=617

dartho 25 Apr 2013 23:19

Did you also Try the plugin referred to in that post?

rughis 28 Apr 2013 20:56

Hi Dartho, I've a problem with "Who's on line" after 4.2.1 migration :(

dartho 28 Apr 2013 23:03

What's the problem?

tOtherBlack 30 Apr 2013 22:55

Hello,

Writing a message board does not seem active. How can I fix this problem?

I'm bad speak english


All times are GMT. The time now is 05:11.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.