vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=201283

hermoine22 29 Apr 2010 20:20

What is it? PM me

PHATTPANTZ 30 Apr 2010 08:18

Awesome, installed and works perfect

thanks

Barteh 30 Apr 2010 08:34

Don't have MSN. And as mentioned I have no idea what would be causing that, not sure what you want to discuss (and in private at that)?

hermoine22 30 Apr 2010 14:56

I dont know I might just reinstall VB

Pandemikk 01 May 2010 05:55

Try reuploading all your clientscript files^

And for anyone getting security token errors here's how I fixed it.

Go to your templates --> Edit cyb_chatbox ---> Search for:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Replace with:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


hermoine22 01 May 2010 17:05

What do you mean by clientscript?

hermoine22 01 May 2010 17:07

I've reuploaded and reinstalled the chatbox several times doesnt do anything.

Pandemikk 02 May 2010 02:32

I mean the files located in public_html/forums/clientscript

Reupload them with the original vBulletin files.

hermoine22 02 May 2010 16:27

Yea done...ended up my original vbuletting install was coruptted it works now thanks.

da_judge 10 May 2010 18:53

Quote:

Originally Posted by ScienceOfMuscle (Post 1806509)
Hope someone can answer my question.. the chatbox is showing up in my mobile template.. i cannot find a call for it anywhere.. is there a way to remove the chatbox from only my mobile template?


The way i done it was

Edit cyb_chatbox template of the skin you dont wanna show... and delete all content

haytham 10 May 2010 20:37

My smilies button isn't working. Any clues?

Bester 11 May 2010 18:10

Hi,
I've got a problem.

The clock at chatbox does not work at all!

Instead of a specific date and hour like 11-05, 19:57 and so on there is just a plain format [d-m, h:m]

I need some help guys.;)

TruthElixirX 05 Jun 2010 19:20

2 Attachment(s)
I am having a problem with the Cyb-Chatbox when I put it in the footer of vB. It works fine all other pages except Photoplog.

When it loads in Photoplog it loads all the HTML but none of the actual functionality. I have attached two screen shots to show the difference.

Any ideas? I tried adding it to the global variables in photoplog too.

93Corvette 08 Jun 2010 14:21

I also get the continous "Loading...." problem. For some reason, if I go into the AdminCP, then everthing works again. God knows why logging into the AdminCP clears the fault and gets things going again....

Has anyone ever figured out how to fix this problem? I have reinstalled it many times and it still shows the fault.

PhillyTom 15 Jun 2010 04:25

I installed this about a month ago and am just getting around to saying that it works really well. Installation was a snap. Thanks, and sorry for the delay.


All times are GMT. The time now is 11:12.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.