vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=236069

jdeveaux 24 May 2012 21:27

Disregard previous post due to operator error :o

Working great now that I applied the correct update :D

rgreene1971 25 May 2012 01:37

I have installed this twice now, once a few weeks ago and now the latest release. The mod installs fine but configuration is messed up. Every time I go to edit the rules or assign them to a specific forum the mod takes me to the smiles page/

Valter 25 May 2012 10:18

Ensure you are member of usergroup 6.

Make a TAB for Forum Rules
by AusPhotography
26 May 2012 00:27

If you want to make a Forum Rules into a tab do this...

1. Add this plugin to the product file...


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

2. Add Navigation to the product file after</options>


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

3. Re-install the product file via AdminCP

Mariner1 26 May 2012 08:31

snoopytas,i keep gett ing errors when trying to add this code to the xml.Cant see where im going wrong

AusPhotography 26 May 2012 12:51

1 Attachment(s)
Here is a modified xml (Valter help yourself to the code)

Turn off the option for show link - the tab will always show.

@Valter - Please note the navbar template hook you are using for the link will be deprecated in vB4.2.1 :(
There is a Jira on this http://tracker.vbulletin.com/browse/VBIV-15085

New Version!
by Valter
26 May 2012 14:15

v5.0.7 - May 26 2012.
-Fixed: Navbar link

To upgrade:
-Import product XML, allow overwrite
-Revert product templates if modified

gremrock 26 May 2012 20:09

Brilliant add-on every forum should have it!

Kind Regards

imported_ahw 27 May 2012 12:22

Thanks a lot :)

rgreene1971 28 May 2012 18:01

Quote:

Originally Posted by Valter (Post 2332665)
Ensure you are member of usergroup 6.

I am apart of usergroup 6 and each time I click manage rules I get sent to the "smiles list" page. Very strange, I have no idea why it is doing this.

rgreene1971 29 May 2012 22:53

I give up, uninstalled.

The Rocketeer 30 May 2012 07:38

after upgrading to the past 2 versions my forum shows 1970 as the date rules are accepted on all new users :confused:

Quote:

Rules accepted: 1st January 1970, 11:00 AM

The Rocketeer 30 May 2012 07:40

Quote:

Originally Posted by rgreene1971 (Post 2333944)
I am apart of usergroup 6 and each time I click manage rules I get sent to the "smiles list" page. Very strange, I have no idea why it is doing this.

could be a vbseo issue. i had a similar issue, there is a fix on vbseo site. :erm: first try disabling any other plugin such as vbseo :up:

dany_danay 30 May 2012 22:15

Not working, in Cpanel ot show text...

rgreene1971 30 May 2012 23:33

Quote:

Originally Posted by The Rocketeer (Post 2334557)
could be a vbseo issue. i had a similar issue, there is a fix on vbseo site. :erm: first try disabling any other plugin such as vbseo :up:

I do not have vbseo installed on my forum.

I will however try to disable all the other mods which are not many and see if this fixes the problem.


All times are GMT. The time now is 17:21.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.