vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

Robru 29 Nov 2011 19:58

When someone goes to the end of forum.php there's an error (after upgrade to 4.1.8). The birthday users are not displayed, you end up getting 'Array'.

Bounce 29 Nov 2011 22:35

Quote:

Originally Posted by Robru (Post 2273117)
When someone goes to the end of forum.php there's an error (after upgrade to 4.1.8). The birthday users are not displayed, you end up getting 'Array'.

http://www.vbulletin.org/forum/showt...97#post2271597 worked for me :erm:

edit : sorry that was to sort pm's lol

dartho 29 Nov 2011 23:04

Quote:

Originally Posted by thenamesgould (Post 2272080)
I'm also getting "Array" in place of the forum member's names whose birthday it is, at the bottom of the main home forum.

Edit the FORUMHOME template and search for the birthday block (Starts with <vb:if condition="$show['birthdays']"> and ends with teh next </vb:if>), remove it and replace with. You can then revert the forumhome_birthday_bit template (which should actually remove it as it is no longer used)


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


Robru 30 Nov 2011 09:24

Quote:

Originally Posted by dartho (Post 2273172)
Edit the FORUMHOME template and search for the birthday block (Starts with <vb:if condition="$show['birthdays']"> and ends with teh next </vb:if>), remove it and replace with. You can then revert the forumhome_birthday_bit template (which should actually remove it as it is no longer used)


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Perfect! Works very good! :)

FerScrich 02 Dec 2011 14:47

Hi:
I have installed it on a vb4.1.8 and when i write a message i don't see the smilies and the CKEditor, is there any possibility to get it?

Thanks in advance.

dartho 02 Dec 2011 23:09

You could try reverting all the templates in teh editor group, but YOu'll have more tweaking to do also. I have deliberately removed it and there are likely javascript files which need to be included in the header as well, so to implement it won't be strainght forward

thenamesgould 03 Dec 2011 22:27

Quote:

Originally Posted by dartho (Post 2272091)
But it did not have this problem before making those chnages? If this is the case, try reverting the editor_clientscript template. For what its worth, I've never been able to reproduce the errant "<br />" problem, so I think it's a combination of factors causing it - makes it hard to pin down

Are you still looking at this one dartho? I tried changing it back to how it was because those <br />'s were appearing in people's posts and annoying me, but I must have done something wrong because now two text boxes are appearing! haha.

But I am happy to give you any more details if you need them. :)

dartho 03 Dec 2011 23:00

I can't reproduce it - do you have a test site where it also happens I could get access to?

thenamesgould 04 Dec 2011 02:27

Quote:

Originally Posted by dartho (Post 2274415)
I can't reproduce it - do you have a test site where it also happens I could get access to?

Well I have my site that I'm happy to give you access to, to have a look at what might be causing it.

tafreeh 04 Dec 2011 06:12

Quote:

Originally Posted by tafreeh (Post 2272616)
Is there any way to prevent showing thread content text format ? ?

coz, in my forum ppl likes to use different color and bigger text that does not really looks good on this theme.. Is there any way not to show txt format and just to show simple text... ??

sorry forgot to maked install :)

Bacon Butty 05 Dec 2011 20:22

Firstly, awesome style. I've been utilising it for some time.

Since upgrading recently, my users have become "trapped" in the mobile skin, unable to revert back to PC Mode.

The Default Style for Modern Mobile Browsers is unable to be changed, despite having Allow Users To Change Styles to YES.

Any ideas?

Also a tad confused as to what takes precedent with default styles settings between Style and Language Settings and Lightweight Style Options - both include choices to set as defaults?

dartho 05 Dec 2011 22:59

Lightweight STyle Options asks those for creating links to default style and so it knows what the style ID of teh lightweight style is when it comes to doing things like disabling add-ons etc - it doesn't use these for detection - these won;t affect vBulletins detection. Did you have any other detection scrips before upgrading?

Bacon Butty 06 Dec 2011 19:37

Quote:

Originally Posted by dartho (Post 2275007)
Lightweight STyle Options asks those for creating links to default style and so it knows what the style ID of teh lightweight style is when it comes to doing things like disabling add-ons etc - it doesn't use these for detection - these won;t affect vBulletins detection. Did you have any other detection scrips before upgrading?

Thanks for attempting to fix my problem - sure is appreciated.

I only have a couple of basic add-ons (VSa - Advanced Permissions Based on Post Count, Word Links by BOP5 VB4, vBookie, vB Optimise Lite, Separate Sticky and Normal Threads, Notification for Reputation) - no detection scripts.

If you have a moment, the website is www.grandoldteam.com/forum. If you visit via a mobile, you'll find your unable to escape the default mobile skin on any page other than forum home. Absolutely no idea where to look to fix, .htaccess?

TinCow1 06 Dec 2011 19:44

Quote:

Originally Posted by thenamesgould (Post 2274409)
Are you still looking at this one dartho? I tried changing it back to how it was because those <br />'s were appearing in people's posts and annoying me, but I must have done something wrong because now two text boxes are appearing! haha.

But I am happy to give you any more details if you need them. :)

I get this exact same problem: the posted fix results in the <br /> issues, and reverting it causes the double text box in addition to the vertical smilies.

etca 06 Dec 2011 20:00

Quote:

Originally Posted by dartho (Post 2271597)
Replace the contents of the pm_messagelistbit template with

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

thx u. it's works on me.


All times are GMT. The time now is 18:56.

Powered by vBulletin® Version 3.8.14
Copyright © 2022, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.