vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=249277

djawir 25 Aug 2010 16:18

2 Attachment(s)
here is screenshot on my device nokia e71 using default browser

Mopar Rob 25 Aug 2010 17:04

Quote:

Originally Posted by dartho (Post 2089236)
I'm going to release an addon product which enables such options. In the mean time have a look in the header template and search for


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and replace with


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

where xxx is your default styleid. change the href to suit your site also.


Can someone please help...
I am getting the following error When I try updating the Header Template as described above: adding child to non-existent node!

bfdzio 25 Aug 2010 17:12

Being told the 'Mark Forums Read' button doesn't work again...?

slinky 25 Aug 2010 19:42

I am fearing that I already know the answer to this question - is it possible to have a vBulletin 3.x version of this mobile style? With all due respect, the current version is terrible, aesthetically and from a UI perspective. While this style isn't perfect, it is miles better than what is currently available for 3.x. I'd commission someone to convert this style to 3.x and make my modifications as moving to 4.x seems like imprudent, at least no earlier than 4.1 at best.

Fungsten 25 Aug 2010 21:00

Quote:

Originally Posted by Mopar Rob (Post 2089398)
Can someone please help...
I am getting the following error When I try updating the Header Template as described above: adding child to non-existent node!

Make sure you put in the PC style ID in the XXX. ALSO! Make sure all of this is highlighted:

Quote:

<vb:if condition="$vbulletin->options['ls_default_style_link']==1">
<a class="toplinks" href="{vb:raw $vbulletin->options['ls_navbar_home']}?{vb:raw session.sessionurl}styleid={vb:raw vboptions.ls_default_style}">{vb:raw vboptions.ls_default_link}</a>
</vb:if>
and not just the first line when you replace the code. BTW there are TWO lines in the template and not one.

dartho 25 Aug 2010 23:04

Quote:

Originally Posted by bfdzio (Post 2089401)
Being told the 'Mark Forums Read' button doesn't work again...?

It works in Forumhome, but after checking I see that I did not update it in the search results.

To correct, edit the search_resultlist template and replace


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

with


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


dartho 25 Aug 2010 23:15

Quote:

Originally Posted by Mopar Rob (Post 2089398)
Can someone please help...
I am getting the following error When I try updating the Header Template as described above: adding child to non-existent node!

You would get that error if you have not made the edits's exactly as described.

Also, Fungsten is correct - there are 2 instances that should be edited

Find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and replace with:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


IraqChoosesLife 25 Aug 2010 23:54

Thank you
Regards

dartho 26 Aug 2010 03:26

Lightweight Style Options released. If you made edits to include a link to teh default style, you can revert those edits and install this product.

Also released update to fix Mark Forums Read error on Search Results page

Feedback
by Ozymandyus
26 Aug 2010 04:25

Dartho, I use a DroidX for mobile browsing...it's a monster huge screen so results may be atypical, but here's what I see.
  • Colors and fonts are great
  • Using it with your new mobile style options is very helpful, particularly for the 'return to normal style' link
  • It needs a spacer at the top. Currently the 'log out' button goes beyond the top edge of the style
  • 'Edit' and 'Reply' buttons overlap text...not badly, but very noticeable.

More feedback as I see it, but it's excellent for first release. Thank you for sharing with us.

Brandon Sheley 26 Aug 2010 04:54

very nice 4.0 mobile style
/me tags this one

reimic 26 Aug 2010 08:03

is there anyone out there who can optimize the cms section?

omanmoon.net 26 Aug 2010 13:35

Hello
Thanks dartho for this amazing add-ons
am using from 3.x

but i have problem with Arabic language in this Plug-ins
i cant logging to the forum because the language cant be read!
even i change the encoding in the [lightweight-vbulletin-style-1.0.1] in the first line:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

to UTF-8 also can't read

when i change encoding to [windows-1256] still cant read any thing but the logging is done!
The encoding [windows-1256] better for Arabic language
How can solve this problem because i like this style and use it.

Thanks

dartho 26 Aug 2010 13:45

Hi omanmoon.net, I know very little of the complexities of encoding and translation between languages (among many, many other things :) ), but I'm sure someone else here probably does and can hopefully help.

dartho 26 Aug 2010 13:48

Quote:

Originally Posted by djawir (Post 2089382)
here is screenshot on my device nokia e71 using default browser

I test primarily under IE, FF, Windows Mobile 6.5 (PocketIE), Opera Mini, Opera for Mobile, Chrome, Safari and have just loaded up an Android emulator and an iPhone emulator. I'm trying to find an emulator I can use for Nokia phones to test this further ...

Are you able to update firmware / browser software?


All times are GMT. The time now is 12:16.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.