vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=233909

CFodder 07 Mar 2010 01:53

Quote:

Originally Posted by cory_booth (Post 1998745)
Can you execute the script by navigating to domain.com/clientscript/slider/slider.php?
Any errors?

Done that and get this error:

Quote:

Warning: require_once(./includes/class_bbcode.php) [function.require-once]: failed to open stream: No such file or directory in / ... /clientscript/slider/slider.php on line 96

Fatal error: require_once() [function.require]: Failed opening required './includes/class_bbcode.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in / ... /clientscript/slider/slider.php on line 96
This is the line in the code it's referring to:

Quote:

require_once('./includes/class_bbcode.php');
put in the full path there and it came up with the following error:

Quote:

Fatal error: Class 'vBulletinHook' not found in / ... /includes/class_bbcode.php on line 2767
Got me confoosed this has

gurler 13 Mar 2010 11:00

i am having this problem too.
is there any solution ?

Quote:

Originally Posted by CFodder (Post 1998786)
Done that and get this error:



This is the line in the code it's referring to:



put in the full path there and it came up with the following error:



Got me confoosed this has


lilquit 15 Mar 2010 02:37

Does this work with the CMS content ?
Can anyone show me a demo?
Thanks so much

ahmedipa 15 Mar 2010 07:55

so nice thank you

Cmangum 15 Mar 2010 20:24

Would be interested in using this on the forum page to pull our latest themes that have been posted, but just the 1st post and the images

Preech 15 Mar 2010 20:47

You can see this working here. www.djmal.net. Not all the images are in the box right, that's only because I haven't adjusted them.

basilrath 18 Mar 2010 21:37

I agree this would be helpful as currently i am using this ...........http://www.tabletennistalk.co.uk/forum/content.php

Ricsca 19 Mar 2010 22:56

Demo in vbulletin?

Preech 21 Mar 2010 00:47

You mean on the forum, or using the CMS, I'm using 4.0.2 and it works fine for me. My link is correct.

CrosseyedGamer 21 Mar 2010 02:21

I have the front page slideshow running on my site if anyone would like to check it out. It is NOT this mod though. It is the actual static version of the frontpage slide show product. As is, it requires you to modify to files directly and upload the images via FTP. not to complicated. PM me if you are interested in this other version.

Wild Bronco 31 Mar 2010 00:33

This looks nice,

Could this be made to pull photos from photopost?

www.photopost.com

RivaCom 05 Apr 2010 18:29

This working for anyone? It loads kinda for us but it almost looks like the jquery isn't loading as it just has 1 image oversized and no javascript seems to even be working.

gurler 06 Apr 2010 12:34

not working

Preech 06 Apr 2010 17:24

You have to make sure the images that you use in the attachments are the same size as set in the settings

murekhalir 06 Apr 2010 19:19

Is your images broken on the slider? or something wrong with my browser.

I've been needing this solution only if it works =/


All times are GMT. The time now is 14:38.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.