vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

hambil 27 Mar 2009 23:28

The eggs are applied to avatars on the fly ever time it is displayed. The mod never stores any avatar anywhere. So if new avatars aren't updating it must be an issue somewhere else.

hambil 27 Mar 2009 23:31

Quote:

Originally Posted by Alien (Post 1778551)
I'm still having the exact same issue as above. Has anyone else been successful uploading NEW items with no problems? There is no way to add an item directly if you upload the picture via FTP it would seem, so I'm doing it all off of my own hard drive. Small .gif images.

My path is chmod'd 777 at images/misc/eggs/

I've also tried /images/misc/eggs/ and have the same issue. I've checked it all via SSH and FTP and the path and permissions are perfect.

I assure you I'm no beginner, I have no idea what on earth could be causing this on my end? Does this require an unusual assumption at all of a particular PHP setting at the server level? I've never run into this issue before.

It uses virtually the same code as any other upload done by vBulletin. I used the code from the ranks file for my template on how to do it.

If you'd like me to take a look PM some login info.

acegames 28 Mar 2009 00:35

Quote:

Originally Posted by hambil (Post 1778575)
The eggs are applied to avatars on the fly ever time it is displayed. The mod never stores any avatar anywhere. So if new avatars aren't updating it must be an issue somewhere else.

ok , I switched the mod back on after I read this and straight away a member then saw all the old avatars not the ones updated on members profiles tonight so I dont know ??

SliceofLife 28 Mar 2009 01:05

Quote:

Originally Posted by acegames (Post 1778611)
ok , I switched the mod back on after I read this and straight away a member then saw all the old avatars not the ones updated on members profiles tonight so I dont know ??

No, I think it's to do with this mod, acegames. It's happening on my vBulletin too. And it's also distorting avatar images as well.

hambil 28 Mar 2009 01:24

Quote:

Originally Posted by SliceofLife (Post 1778630)
No, I think it's to do with this mod, acegames. It's happening on my vBulletin too. And it's also distorting avatar images as well.

It used to distort png avatars, but that should be fixed. As for showing old avatars, I'm not doubting you I just don't understand how that could happen. The mod doesn't save avatars, it alters them on the fly.

I'd like to take a look if either of you is willing to give me access.

Alien 28 Mar 2009 02:30

I noticed that when viewing the Who Egged Me page, that the .php does not contain the navbits information so that your current location is included in the breadcrumb. It's just blank for the page title and blank in the navbar. It would be cool to include those in the next update.

Alien 28 Mar 2009 03:07

1 Attachment(s)
I noticed something interesting as far as my file upload bug... Since every other upload feature on my vB as well as add-ons works, I decided to compare the screenshots and with your video.

I compared my admincp file uploading area with your very first screenshot in your first post, and they are different.

Here's a picture of mine...

See the difference?

MrAbc 28 Mar 2009 03:41

Working great. It would be great if we could
*have vbexperience integrated.
*choose where to throw the egg.
*choose the cost for each group (say to throw egg on an admin it would cost you more)

Thanks ... :)

nascartr 28 Mar 2009 05:13

Thanks for the latest update Hambil. Everything is working fine!

Nadeemjp 28 Mar 2009 05:50

hey is it possible to control the time length of the thrown items displayed?

hambil 28 Mar 2009 05:58

Quote:

Originally Posted by Nadeemjp (Post 1778753)
hey is it possible to control the time length of the thrown items displayed?

Yes. Increase the fadetime in the admincp settings.

Nadeemjp 28 Mar 2009 06:26

i am sorry hambil but can you please tell me from where i can do in the admincp?
cause the egg tag in the admincp only has the option to add new eggs...

Nadeemjp 28 Mar 2009 06:28

ok my bad i didnt see the options.
thanx:)

hambil 28 Mar 2009 10:24

A thought, for those having trouble with avatars not updating - did you rebuild your thumbnails in admincp->maintenance->maintenance->update counters->Rebuild Custom Avatar Thumbnails and/or Rebuild Avatar Thumbnails?

acegames 28 Mar 2009 13:12

Quote:

Originally Posted by hambil (Post 1778829)
A thought, for those having trouble with avatars not updating - did you rebuild your thumbnails in admincp->maintenance->maintenance->update counters->Rebuild Custom Avatar Thumbnails and/or Rebuild Avatar Thumbnails?

No I will do that now and reactivate the mod , I can give you access to my site but It is working for me and others just half its not working for and some are using ie and some ff so its not the browser


All times are GMT. The time now is 03:37.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.