vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

lostguy 28 Mar 2009 13:31

WOW installed and like it very much..! about credit..Izzit it use VbCredit ?

Lg

lostguy 28 Mar 2009 13:40

Nominate for Modification of the Month ! U Will deserved it bro :)

Maybe next version u can Egg Signaure too :)

hambil 28 Mar 2009 13:42

Quote:

Originally Posted by lostguy (Post 1778878)
WOW installed and like it very much..! about credit..Izzit it use VbCredit ?

Lg

It's pre-setup for vbcredits, but you can change the information in the admincp options to make it work with any credit/points mod.

lostguy 28 Mar 2009 14:55

There was an error encountered with your upload:

Invalid File Path Specified

This when i try add new Throw .

nascartr 28 Mar 2009 15:53

Hey, you know what would be useful. If every member had the option whether they want to use the egging system or not. Some members refuse to have fun and don't want to participate or get egged so if there was an option that disabled it for them they couldn't egg or be egged. It may be too hard to do but may be useful if it was possible.

hambil 28 Mar 2009 16:10

Quote:

Originally Posted by nascartr (Post 1778949)
Hey, you know what would be useful. If every member had the option whether they want to use the egging system or not. Some members refuse to have fun and don't want to participate or get egged so if there was an option that disabled it for them they couldn't egg or be egged. It may be too hard to do but may be useful if it was possible.

Just put them in a usergroup that can't see or use eggs.

acegames 28 Mar 2009 16:14

Quote:

Originally Posted by hambil (Post 1778829)
A thought, for those having trouble with avatars not updating - did you rebuild your thumbnails in admincp->maintenance->maintenance->update counters->Rebuild Custom Avatar Thumbnails and/or Rebuild Avatar Thumbnails?

No that never worked for me

Could you possibly have missed &dateline= from the avatar url ?

hambil 28 Mar 2009 16:21

Quote:

Originally Posted by acegames (Post 1778954)
No that never worked for me

Could you possibly have missed &dateline= from the avatar url ?

I'll certainly check. Any chance you can PM me access so I can reproduce the problem and try and debug it?

acegames 28 Mar 2009 16:31

Quote:

Originally Posted by hambil (Post 1778961)
I'll certainly check. Any chance you can PM me access so I can reproduce the problem and try and debug it?


Thankyou , pm sent with some additional info to hopefully help

Alien 28 Mar 2009 16:38

Hey hambil.

Any idea why my screenshot here:
http://www.vbulletin.org/forum/showp...&postcount=337

...doesn't match your screenshot in your first post for the file upload box? Could that be somehow why my uploads are always rejected? Or have you not updated your screenshots and what I have it accurate?

acegames 28 Mar 2009 16:56

Quote:

Originally Posted by Alien (Post 1778977)
Hey hambil.

Any idea why my screenshot here:
http://www.vbulletin.org/forum/showp...&postcount=337

...doesn't match your screenshot in your first post for the file upload box? Could that be somehow why my uploads are always rejected? Or have you not updated your screenshots and what I have it accurate?

That image is how it looks for me in the latest version so is correct

hambil 28 Mar 2009 16:57

Now, the screen shot attached in my first post is what I still see. It's likely a browser difference. It should not be the cause of the problem. However, I am adding a new way to upload files that should be in the next release out today, that should solve your problem. You still won't be able to use the upload button, for whatever reason, but you will be able to use the alternate method to add files.

Alien 28 Mar 2009 18:54

Terrific! I'll be happy to have the ability to manually do it while I scout out the original problem!

As for the browser type, I use Firefox and IE the most, however I took a look at Chrome as well and that shows the exact same thing as your screenshot so you were right. It was browser-specific (showing the "no file chosen" message). Glad that mystery was solved at least!

drupy 28 Mar 2009 21:53

Thanks for the 2.1.0 update, but now the whole graphics in my images/misc folder are in the "Manage Eggs", including the big VB logo and everything originally from VB. Also the graphics in the ajax screen are not showing anymore. Is that supposed to be so?

nascartr 28 Mar 2009 21:53

3 Attachment(s)
I just installed the new update.

Now, no images are showing when you try to egg someone.

Every single image in the misc folder now shows up in the manage eggs option in the admin cp. We should have a seperate folder by default now because many different things go in the misc folder and can get confusing when looking for new things to add.

The location is still blank in the user cp also.


All times are GMT. The time now is 08:15.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.