vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=208324

goxy63 08 Apr 2009 18:05

Installed last night on my test forums

When loged in generic avatars are not displayed, custom ones are ok
When I log out they are there (generic ones)

Also sometimes I cant throw towel and clear avatar, but now I cant produce same error again.... it looks ok !?

@hambil
I can see that you are very bussy with this hack, hope you will have time to point me for this issue that I got...
Thanks for hack
Cheers

hambil 08 Apr 2009 18:07

Quote:

Originally Posted by goxy63 (Post 1786681)
Installed last night on my test forums

When loged in generic avatars are not displayed, custom ones are ok
When I log out they are there (generic ones)

Also sometimes I cant throw towel and clear avatar, but now I cant produce same error again.... it looks ok !?

@hambil
I can see that you are very bussy with this hack, hope you will have time to point me for this issue that I got...
Thanks for hack
Cheers

I think it's the same issue a number of people are having. I hope to have it figured out and a fix up later today.

goxy63 08 Apr 2009 18:31

Oh thanks
Didnt read all previous posts...

Thanks

rinkrat 09 Apr 2009 00:54

Warning: getimagesize(): Read error! in [path]/admincp/eggadmin.php on line 437


This appears in the admincp with the latest version

Edit: Holy crap, all my avatars are gone!

Detomah 09 Apr 2009 09:35

1 Attachment(s)
Getting some strange display errors, that users are only saying is happening from Firefox. It's not happening in IE, so i'm wondering if this is a cross browser display issue.

Attachment 97469

The box containing the stuff to throw and all that is appearing in a seperate box below the proper table, rather than actually in the intended table. As said it's only happening in Firefox.

This is using the default template, no custom changes have been made to the addon by me.

I believe it was working fine in the last version, before this latest update.

glen290 09 Apr 2009 14:03

Just installed this on my test forums, looks pretty good, will install it on my main forums over the weekend..

OcR Envy 09 Apr 2009 14:12

This doesn't seem to auto parse on my memberinfo template. Most like because it's highly customized.

Can I get the exact URL change so I can manually update it?

hambil 09 Apr 2009 15:36

To all having issues:

Make sure you are using 2.3.1. Make sure you have upload and overwritten all the files. Make sure you have reverted any of the [tk] Egg Avatar templates you've changed before you upload the xml (with overwrite).

Make sure your image path is correct. Make sure you don't have optimization turned on unless you are using vB Optimise.

It's been a day and a half and I cannot reproduce any of the above problems on either of my two boards, so I'm going to need some help, and some login info.

hambil 09 Apr 2009 15:38

Quote:

Originally Posted by OcR Envy (Post 1787300)
This doesn't seem to auto parse on my memberinfo template. Most like because it's highly customized.

Can I get the exact URL change so I can manually update it?

http://www.vbulletin.org/forum/showp...&postcount=263

OcR Envy 09 Apr 2009 16:00

Sorry should have been more specific. The avatar image is still the normal one not the one that includes the eggs etc.. The post you referred me to seems to be about the placement of the link image. I tried anyways no change.

hambil 09 Apr 2009 16:08

Quote:

Originally Posted by OcR Envy (Post 1787365)
Sorry should have been more specific. The avatar image is still the normal one not the one that includes the eggs etc.. The post you referred me to seems to be about the placement of the link image. I tried anyways no change.

This is done in the postbit_display_complete hook by replacing the variable $post['avatarurl'].


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Same section of code as the button.

Theater 09 Apr 2009 18:47

I would just like to add a suggestion for a future release. The ability to have this fun mod be able to be turned on/off in a particular forum(s) section. Like say where you setup the individual forum properties you could add a radio option for on/off functionality.

This way we could have the egging ability in let's say "The Silly Forum" and some of the more "stiff" members who may not appreciate the mod wouldn't be visiting that section of your board anyway. Thus having a pacifying effect with them. Think aboot it, eh? :)

Bulldog Stang 09 Apr 2009 19:34

Everytime I update this, I have issues with my avatars not viewing. I uninstall it and reinstall it and have to go back through the many usergroups that I have and edit all of the settings.

Right now, my avatars are not viewing at all. I dont know why. I love this hack and so do my members. I am just frustrated after every update.

When you update, all you do is overwrite the new files through ftp right ?? Then import the new one correct ??

Bulldog Stang 09 Apr 2009 19:53

I just removed all the files that were uploaded as well as uninstalled the hack. I re-installed the files and uploaded the product. I went to the usergroups and edited all of the settings. I have also rebuilt all the custom avatars.

I still can not view my avatars. Any help is greatly appreciated.

hambil 09 Apr 2009 21:13

Quote:

Originally Posted by Bulldog Stang (Post 1787526)
I just removed all the files that were uploaded as well as uninstalled the hack. I re-installed the files and uploaded the product. I went to the usergroups and edited all of the settings. I have also rebuilt all the custom avatars.

I still can not view my avatars. Any help is greatly appreciated.

There is never a reason to uninstall the mod unless I specifically say you need to for some reason. Just overwrite. Then your permissions aren't lost.

As for the avatars going away, I've figured that out and will have a fix up in a few minutes. Thank you goxy63 for the use of your test board to reproduce the issue.


All times are GMT. The time now is 01:06.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.