vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=201286

kellyandmark04 17 Jan 2009 01:43

I overwrote my previous version of this program that I was using on my 3.7.4 and now when I'm in someones profile under the ADMINCP I have log in as this user and log in as user how do I get rid of the other links???

kellyandmark04 17 Jan 2009 02:20

Nevermind I got it, I found that the other product from my previous version was still in the manage products page under a differet name and after a uninstall it took care of it and deleted the other.

M3xital 17 Jan 2009 11:45

Thanks, working great!!

algor65 19 Jan 2009 17:15

Quote:

Originally Posted by basil2070 (Post 1708671)
I installed this, but I see no link when I search for any members to login in their username.

The same happens to me...

TazzMann 20 Jan 2009 17:59

Quote:

Originally Posted by VAN (Post 1711216)
Installed on 3.8. Logging in as a user works, but switching back does not. I get a white screen that says "You have no permission to use this function!".

I've cleared cookies already. Ideas?

I am having this same issue

TazzMann

Jason UK 20 Jan 2009 18:46

Same issues here.

"You have no permissions to use this function!"

I am getting that in the Admin panel when I click "Set Admins"

It is weird, I am doing that as an Admin account.

Maybe I am being ignorant as to what a Super Admin is about.

Jason UK 21 Jan 2009 06:42

Ok, me being dumb.

All you had to do guys is edit your config.php and put your user ID in the super administrator bit.

http://www.vbulletin.com/docs/html/what_is_superadmin

Then it will work fine.

VAN 21 Jan 2009 19:22

Quote:

Originally Posted by Jason UK (Post 1719793)
Ok, me being dumb.

All you had to do guys is edit your config.php and put your user ID in the super administrator bit.

I've had my id listed there since day one. Still doesn't work.

VAN 21 Jan 2009 19:56

The one below works with 3.8 Gold (but with one template edit)

http://www.vbulletin.org/forum/showthread.php?t=168819

steve1966 21 Jan 2009 20:41

this one by cyb is working for me

mastertek2000 17 Feb 2009 10:05

this is not working on 3.8.1 any idea????????????

gmerin 20 Feb 2009 21:12

Quote:

Originally Posted by VAN (Post 1711216)
Installed on 3.8. Logging in as a user works, but switching back does not. I get a white screen that says "You have no permission to use this function!".

I've cleared cookies already. Ideas?

just installed and I have the same issue. I've tried all the suggestions here with no success.

gmerin 20 Feb 2009 21:21

Quote:

Originally Posted by VAN (Post 1720400)
The one below works with 3.8 Gold (but with one template edit)

http://www.vbulletin.org/forum/showthread.php?t=168819

this one works perfectly on my v3.8.1

cono1717 23 Feb 2009 18:42

This is so useful, thanks for the mod!

JohnBee 03 Mar 2009 05:38

This ones wacked
Cookie problems and doesn't allow return on 3.8.1
Hope it gets fixed, I really liked this mod


All times are GMT. The time now is 09:30.

Powered by vBulletin® Version 3.8.14
Copyright © 2021, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.