vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=288954

Sushubh 15 Apr 2013 13:53

haha thanks. i am giving vb5.0.1 a try after having a mega disaster with 5.0.0. looks like i would have to wait for a few months more before considering moving back from ipb. plugins like these are very essential for me especially considering vbseo team has not announced any plans to release a version for vb5 yet.

BirdOPrey5 21 Apr 2013 21:21

So it turns out I can get the mod mostly working in VB 5.0.1. If you use "Paste as Plain Text" when you paste links into the VB5 editor, they work fine in 5.0.1. If you paste as a hyperlink you get the ugly URL BBCode but you do get a working link at least.

This bug does not exist in VB 5.0.2 and the mod works well in VB 5.0.2 for those on the beta testing team, and for everyone else soon.

I have added some new features to the mod.

Besides just grabbing titles of pages you can now also automatically embed video URLs without the use of any BBCode. Just paste a YouTube or Vimeo URL into a post and (if enabled) the mod will convert it to an embedded video.

In addition to embedding video URLs the mod can also work with databases that have been upgraded from VB 3.x where the "AME" mod was in use. The AME mod is not available for VB5 yet and I don't know if it ever will be. If you didn't clear the AME tags before upgrading to VB5 you probably have many video URLs still stuck inside the [AME] BBCode.. Such as [AME]http://www.youtube.com/watch?v=gxEPV4kolz0[/AME]. This mod can auto-embed video URLs inside AME BBCode. Again it will work with YouTube and Vimeo URLs. (Both original YouTube URLs and the shorter youtu.be URLs.)

Sushubh 21 Apr 2013 21:37

That is awesome. Hopefully vB5 reaches stages of usability. You have solved 2 of the issues I have with it!

ecrotty 23 Apr 2013 19:08

This is huge. THANK YOU, THANK YOU.

VB5 may be usable yet!

Karl Mart 01 May 2013 08:47

Hello!

I get this message:
""Fatal error: Maximum execution time of 30 seconds exceeded in [mysitepath]/core/packages/bop5titletagsvb5/api/content/text.php on line 75"

BirdOPrey5 06 Jul 2014 18:52

Quote:

Originally Posted by Karl Mart (Post 2419389)
Hello!

I get this message:
""Fatal error: Maximum execution time of 30 seconds exceeded in [mysitepath]/core/packages/bop5titletagsvb5/api/content/text.php on line 75"

Sorry for the delay- this mght happen if there were many URLs to fetch at once- or some other reason it was going slow. Increasing the max time to 60 seconds should help if possible.

Does this happen all the time or only on occasion?

kehindelawal 09 Jul 2014 10:38

I installed it on my site and it works quite nicely. However some website developers embed a shortened link on the page in the Title Tag. This makes the Title Tag not display appropriately.

Example:
http://businessdayonline.com/2014/07...vote-tomorrow/#.U7w9MpS9nmc

The above link does not display because of the highligted part.

is it possible to fix this somehow?

http://businessdayonline.com/2014/07...vote-tomorrow/
without the highlighted part displays apprpopriately

BirdOPrey5 09 Jul 2014 11:33

Thanks, that is definitely a bug, let me work on it, I'll let you know when I have a fix.

BirdOPrey5 09 Jul 2014 11:47

Updated-

In my test I couldn't replicate this problem. I had to take a guess at the problem URL because the VB software here shortened it.

Is this the URL that was having the problem?

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

If not please paste the exact, full, URL not working inside the [code] BB Code.

If that was the URL causing the issue then please let me know what version of VB 5.x and what version of PHP you are running, and if possible, a link to a thread where it happened.

kehindelawal 13 Jul 2014 19:47

Thanks. it happened on the thread here http://nigerianinvestorforum.com/for...=1405280733539
i am on vb 5.1.2 and php 5.5
That is the correct link

kehindelawal 14 Jul 2014 07:51

Most link are now just showing as LINK. i wonder what might be wrong. my site is here...nigerianinvestorforum.com

kehindelawal 30 Jul 2014 07:20

still not working well. while some website display the title adequately, some just default to the LINK.

will like to get this working plss!

djcaseanova 17 Mar 2015 14:34

Installed the mod on vB 5.1.5 because the included video link is not very useful if users can not user YouTube Short codes (even though it states it's supported format). This worked perfect for embedding YouTube videos.

Marked as installed...... Thanks! Time saver!

Vaskania 16 Apr 2015 19:17

Installed and working on 5.1.6.

Having an issue when editing posts though. Links show up truncated when editing, and as such, the link is no longer rewritten once the post is saved. Not sure if that's an issue with the mod or VB5's forced truncation though.

/edit
Got the above bit worked out. Was the forced truncation. Modified the bbcode_url functions and all's well.

BirdOPrey5 16 Apr 2015 22:54

Quote:

Originally Posted by Vaskania (Post 2543251)
Installed and working on 5.1.6.

Having an issue when editing posts though. Links show up truncated when editing, and as such, the link is no longer rewritten once the post is saved. Not sure if that's an issue with the mod or VB5's forced truncation though.

/edit
Got the above bit worked out. Was the forced truncation. Modified the bbcode_url functions and all's well.

Thanks for reporting this, I will look into it and post an update.


All times are GMT. The time now is 19:38.

Powered by vBulletin® Version 3.8.12
Copyright © 2019, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.