vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=193803

alexchairman 08 Nov 2008 05:59

hello Quarterbore sir Thankyou for your solution . i will try my forums

scottny 09 Nov 2008 21:35

Deleted because I figured out the issue, sorry. It is a great style!!

Ohiosweetheart 09 Nov 2008 22:58

I'm glad you got it fixed. Enjoy!

bond010007 09 Nov 2008 23:22

great work thank you so much

ceech 12 Nov 2008 19:53

thanks. exactly what i was looking this time of year.

PHILIPS-08 13 Nov 2008 08:38

HI

I have same thing happen like this http://chairmanmobiles.com/forums/im...yles/error.JPG



please any one tell me how to do forums under a category any please help .. :)

Ohiosweetheart 13 Nov 2008 12:12

You have to set up your forum with categories and forums for most styles to work right.

To do this -
  1. login to your admin cp
  2. scroll down to Forums & Moderators > click on Forum Manager
  3. If you already have forums set up, You'll need to create a category, such as Community Forum or General Chat, or whatever you want. When you get to Act As Forum, select NO. This makes it a category.
  4. To move forums to that category, Make sure you select the name of that category where it says "Parent Forum".
  5. Save
  6. To add a new category, under Forums & Moderators in the left column, click on Add New Forums.
That's it.

mac27 13 Nov 2008 23:16

Great work Ohiosweetheart as always!

PHILIPS-08 15 Nov 2008 14:11

Quote:

Originally Posted by Ohiosweetheart (Post 1664806)
You have to set up your forum with categories and forums for most styles to work right.

To do this -
  1. login to your admin cp
  2. scroll down to Forums & Moderators > click on Forum Manager
  3. If you already have forums set up, You'll need to create a category, such as Community Forum or General Chat, or whatever you want. When you get to Act As Forum, select NO. This makes it a category.
  4. To move forums to that category, Make sure you select the name of that category where it says "Parent Forum".
  5. Save
  6. To add a new category, under Forums & Moderators in the left column, click on Add New Forums.
That's it.


I did all this when i move forums to that category look like this now

Eg :>> https://www.vbulletin.org/forum/external/2008/11/45.jpg

Ohiosweetheart 15 Nov 2008 14:14

Quote:

Originally Posted by mac27 (Post 1665192)
Great work Ohiosweetheart as always!

Thank you sweetie!




Quote:

Originally Posted by PHILIPS-08 (Post 1666095)
I did all this when i move forums to that category look like this now

Eg :>> https://www.vbulletin.org/forum/external/2008/11/45.jpg

That's not enough of a screenshot for me to even guess what you're talking about. A link to your site would help a whole lot. :rolleyes:

PHILIPS-08 15 Nov 2008 14:35

oopeeeees sorry about that.....

here is the link :>> *****

Ohiosweetheart 15 Nov 2008 16:32

ok, you still have to go through each of the forums and make that category a parent forum of each forum.

imported_pmay68 15 Nov 2008 17:10

Might also help if you put your images in the right area.. So they will show up :) Or are you currently working on it so they do not show up purposly?

PHILIPS-08 15 Nov 2008 23:57

https://www.vbulletin.org/forum/external/2008/11/41.jpg

Each forum i moved to category but still not working look that screen shot please ????

Ohiosweetheart 16 Nov 2008 01:35

I'm looking at the screenshot. I've never seen that problem before, so I have no clue what the cause would be. If you want to pm me with admin access to your admin control panel, I'll take a look and see if I can figure it out.


All times are GMT. The time now is 05:29.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.