vBulletin Mods

The Official vBulletin Modifications Site
https://www.vbulletin.org/forum/showthread.php?t=193803

PHILIPS-08 16 Nov 2008 02:08

ok i will do that check your pm please :)

Ohiosweetheart 16 Nov 2008 03:46

Quote:

Originally Posted by PHILIPS-08 (Post 1666453)
Each forum i moved to category but still not working look that screen shot please ????

Quote:

Originally Posted by PHILIPS-08 (Post 1666493)
ok i will do that check your pm please :)

you completely misunderstood what I said. Most of your forums are marked as forums, with no parent category. Styles will not display correctly like this. Plus you didn't have the subforums set up to display correctly. I fixed that setting. I also fixed a category and changed settings on 3 forums so that they display properly in that category. You'll have to take it from there yourself.

You have to have a category, then group forums into the category. I really don't know how to explain this any clearer, as I'm not good at explaining things anyway lol.

BTW - you also don't have the images uploaded correctly. which is why they're not showing.

PHILIPS-08 16 Nov 2008 06:49

i got it now thanx alot mate ...... I really appreciate your quick replies and help ... :)

wolfstream 16 Nov 2008 09:06

Excellent theme, only one problem in my opinion:
The header image is not clickable to bring you back to the forum home. Easily fixed:
In the header template, look for

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and change to:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Like I said, a very simple fix. I don't plan on changing the header image at all, so this works perfect for me. Thank you so much for the time spent doing this!

Ohiosweetheart 16 Nov 2008 15:54

Thanks for the tip, I'm glad you like the design. I purposely don't link the header back to the forum, because some people don't like it. I don't, personally.

Also, in that example you have the header aligned center. It should be aligned left in this style ;)

Chance4Today 18 Nov 2008 02:15

Thanks Sweetheart you do good work as always ;)

wolfstream 23 Nov 2008 11:10

Quote:

Originally Posted by Ohiosweetheart (Post 1666842)
Also, in that example you have the header aligned center. It should be aligned left in this style ;)

Hrrm, showed up as left to me both ways, not sure why it doesn't center properly, but you're right that center should be left.

NavyVeteran 23 Nov 2008 23:01

I'm currently running VBulletin 3.74 and this skin won't work. Is there a way to change something to make it work?

wolfstream 23 Nov 2008 23:14

Quote:

Originally Posted by NavyVeteran (Post 1671611)
I'm currently running VBulletin 3.74 and this skin won't work. Is there a way to change something to make it work?

Works fine with 3.7.4. Define "does not work". Some sort of an example would help ;)
I know it works with 3.7.4 because I'm running it there myself, right now.

lstintxs100 23 Nov 2008 23:38

Thank you.

gator777 26 Nov 2008 18:56

Thanks for the theme Ohiosweetheart :D


All times are GMT. The time now is 05:04.

Powered by vBulletin® Version 3.8.14
Copyright © 2020, MH Sub I, LLC dba vBulletin. All Rights Reserved. vBulletin® is a registered trademark of MH Sub I, LLC
Copyright ©2001 - , vbulletin.org. All rights reserved.